<!doctype html ><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8" /><style id="litespeed-ucss">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</style><title>RBI&#039;s NPCI signs a MoU with France to broaden UPI RuPay acceptance</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://indianspectator.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://cdn.indianspectator.com/wp-content/uploads/2016/09/Faviconiscom.png"><meta name="description" content="UPI is all set to become operational in France. NPCI, the company behind UPI, has signed an MoU with Lyra Networks of france to" /><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" /><link rel="canonical" href="https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RBI&#039;s NPCI signs a MoU with France to broaden UPI RuPay acceptance" /><meta property="og:description" content="UPI is all set to become operational in France. NPCI, the company behind UPI, has signed an MoU with Lyra Networks of france to" /><meta property="og:url" content="https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/" /><meta property="og:site_name" content="Indian Spectator" /><meta property="article:publisher" content="https://www.facebook.com/IndianSpectator" /><meta property="article:author" content="https://facebook.com/indianspectator" /><meta property="article:section" content="Economy" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="RBI&#039;s NPCI signs a MoU with France to broaden UPI RuPay acceptance" /><meta name="twitter:description" content="UPI is all set to become operational in France. NPCI, the company behind UPI, has signed an MoU with Lyra Networks of france to" /><meta name="twitter:site" content="@SpectatorIndian" /><meta name="twitter:creator" content="@spectatorindian" /><meta name="twitter:image" content="https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat..webp" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="IS NewsDesk" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Feed" href="https://indianspectator.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Comments Feed" href="https://indianspectator.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Stories Feed" href="https://indianspectator.com/web-stories/feed/"> <script type='text/javascript' src='https://cdn.indianspectator.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='https://www.googletagmanager.com/gtag/js?id=UA-83721036-1' id='google_gtagjs-js'></script> <script id='google_gtagjs-js-after' type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('set','linker',{"domains":["indianspectator.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",!0);gtag("config","UA-83721036-1",{"anonymize_ip":!0});gtag("config","G-5PR0QPVSFE")</script> <link rel="https://api.w.org/" href="https://indianspectator.com/wp-json/" /><link rel="alternate" type="application/json" href="https://indianspectator.com/wp-json/wp/v2/posts/8675" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianspectator.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indianspectator.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://indianspectator.com/?p=8675' /><link rel="alternate" type="application/json+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Fbusiness%2Feconomy%2Frbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance%2F" /><link rel="alternate" type="text/xml+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Fbusiness%2Feconomy%2Frbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.83.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script="async" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2768017788671384" crossorigin="anonymous"></script> <script type="litespeed/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-PZ8GWMT')</script> <link rel="icon" href="https://cdn.indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://cdn.indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-270x270.jpg" /><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-8675 single-format-standard rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance global-block-template-1 td-life-news tdb_template_7134 tdb-template  tdc-header-template  tdc-footer-template td-full-layout"><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/IndianSpectator" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/indianspectator/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/indianspectator/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:Info.indianspectator@gmail.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://medium.com/@indianspectator" title="Medium">
<i class="td-icon-font td-icon-medium"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://in.pinterest.com/spectatorindian/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://indianspectator.com/feed/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SpectatorIndian" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-8355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8355"><a href="https://indianspectator.com/nation/">Nation</a></li><li id="menu-item-7017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7017"><a href="https://indianspectator.com/politics/">Politics</a></li><li id="menu-item-8356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8356"><a href="https://indianspectator.com/business/">Business</a></li><li id="menu-item-5815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815"><a href="https://indianspectator.com/tech/">Technology</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809"><a href="https://indianspectator.com/explainers/">Explainers</a></li><li id="menu-item-8357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8357"><a href="https://indianspectator.com/sports/ipl/">IPL 2022</a></li><li id="menu-item-10163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10163"><a href="https://indianspectator.com/web-stories/">Webstories</a></li></ul></div></div></div></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://indianspectator.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap"><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }</style><div id="tdi_3" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:8px !important;
}
}</style><div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:5px !important;
margin-left:-3px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://indianspectator.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.indianspectator.com/wp-content/uploads/2018/05/mainengilsfooter-e1492272228862.png" src="https://cdn.indianspectator.com/wp-content/uploads/2018/05/mainengilsfooter-e1492272228862.png" alt="Indian Spectator" title="" width="55" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Indian Spectator</span><span class="tdb-logo-text-tagline">The Unbiased Estate</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}</style><style>/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }.tdi_8 .tdb-mobile-menu-button:hover svg,
                .tdi_8 .tdb-mobile-menu-button:hover svg *{
                    fill: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9"><style>/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-block-inner{
                    text-align: right;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: var(--accent-color);
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: var(--accent-color);
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: var(--accent-color);
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 20px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50px;
					height: 50px;
					display: flex;
                    justify-content: center;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap"><div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
z-index:2 !important;
}</style><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_23{
padding-top:0px !important;
z-index:1000 !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
padding-top:6px !important;
}
}</style><div class="tdi_22_rand_style td-element-style"><style>.tdi_22_rand_style{
background-color:#000000 !important;
}
 
.tdi_22_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}</style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
padding-bottom:5px !important;
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26"><style>/* inline tdc_css att */

.tdi_26{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-right:15px !important;
}
}</style><style>/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-logo-a,
                .tdi_26 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_26 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26 .tdb-logo-img{
                    max-width: 24px;
                }.tdi_26 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_26 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-size:12px !important;font-weight:300 !important;;
                }.tdi_26 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26 .tdb-logo-icon-svg svg{
                    width: 45px;
                }.tdi_26 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_26 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_26 .tdb-logo-icon-svg svg,
                .tdi_26 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_26 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_26 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_26 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_26 .tdb-logo-icon-svg svg{
                    width: 28px;
                }.tdi_26 .tdb-logo-icon{
                    margin-right: 5px;
                }.tdi_26 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_26 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_26 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://indianspectator.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.indianspectator.com/wp-content/uploads/2018/05/mainengilsfooter-e1492272228862.png" src="https://cdn.indianspectator.com/wp-content/uploads/2018/05/mainengilsfooter-e1492272228862.png" alt="Indian Spectator" title="" width="55" height="100" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Indian Spectator</span><span class="tdb-logo-text-tagline">The Unbiased Estate</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_27 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27" style=" z-index: 999;"><style>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</style><style>.tdi_27 .tdb-menu > li.current-menu-item > a,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a,
				.tdi_27 .tdb-menu > li:hover > a,
				.tdi_27 .tdb-menu > li.tdb-hover > a,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_27 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_27 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f5b000;
				}.tdi_27 .tdb-menu > li > a:after,
				.tdi_27 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_27 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-point-round tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-point-square"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8355"><a href="https://indianspectator.com/nation/"><div class="tdb-menu-item-text">Nation</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7017"><a href="https://indianspectator.com/politics/"><div class="tdb-menu-item-text">Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8356"><a href="https://indianspectator.com/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5815"><a href="https://indianspectator.com/tech/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5809"><a href="https://indianspectator.com/explainers/"><div class="tdb-menu-item-text">Explainers</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-8357"><a href="https://indianspectator.com/sports/ipl/"><div class="tdb-menu-item-text">IPL 2022</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-10163"><a href="https://indianspectator.com/web-stories/"><div class="tdb-menu-item-text">Webstories</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_30 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_30"><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://indianspectator.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="tdi_31" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32{
					position: relative;
				}.tdi_32 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_32 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_32 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_32 .tdc-row-divider-top{
				    top: px;
				}.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 2000 400" preserveaspectratio="none">
<path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" />
<path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" />
<path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" />
</svg></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_35" class="tdc-zone"><div class="tdc_zone tdi_36  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_36{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_37" class="tdc-row"><div class="vc_row tdi_38  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 0;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="8675" data-autoload-type="" data-autoload-count="3"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-7134" class="post-7134 tdb_templates type-tdb_templates status-publish post" data-post-url="https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/" data-post-edit-url="" data-post-title="RBI&#039;s NPCI signs a MoU with France to broaden UPI RuPay acceptance"><div id="tdi_41" class="tdc-zone"><div class="tdc_zone tdi_42  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_42{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_42{
margin-top:-120px !important;
width:100% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_42 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
display:inline-block !important;
}
}</style><div id="tdi_43" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_44{
					position: relative;
				}.tdi_44 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_44 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_44 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_44 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}</style><div class="tdi_43_rand_style td-element-style"></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 2000 400" preserveaspectratio="none">
<path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" />
<path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" />
<path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" />
</svg></div></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_47 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_47"><style>/* inline tdc_css att */

.tdi_47{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_47{
margin-right:-40px !important;
margin-left:-20px !important;
}
}</style><style>/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdb_single_bg_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                  display: block;
                }.tdb_single_bg_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_bg_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdi_47 .tdb-featured-image-bg{
                    background: url('https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat..webp');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 20%;
                
                    padding-bottom: 350px;
                }.tdi_47 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_47:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_47 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_47 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_49  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner"><style scoped>/* custom css */
.tdi_49{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_49,
				.tdi_49 .tdc-inner-columns{
				    display: block;
				}.tdi_49 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_49 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49{
padding-bottom:0px !important;
}
}</style><div class="vc_column_inner tdi_51  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 .vc_column-inner > .wpb_wrapper,
				.tdi_51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_52 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_52"><style>/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_52 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_52 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_52 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_52 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_52 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_52{
					text-align: center;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://indianspectator.com/business/"><span class="tdb-cat-bg"></span>Business</a><a class="tdb-entry-category" href="https://indianspectator.com/business/economy/"><span class="tdb-cat-bg"></span>Economy</a></div></div><div class="td_block_wrap tdb_title tdi_53 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53"><style>/* inline tdc_css att */

.tdi_53{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}</style><style>/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_53 .tdb-title-text{
					color: #ffffff;
				
					font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_53 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_53 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_53{
					text-align: center;
				}.tdi_53 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdb-title-text{
					font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_53 .tdb-title-text{
					font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">RBI&#8217;s NPCI signs a MoU with France to broaden UPI RuPay acceptance</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_55 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_55"><style>/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_55{
                    display: inline-block;
                }.tdi_55 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_55 .avatar{
                    width: 29px;
                    height: 29px;
                
                    margin-right: 6px;
                
                    border-radius: 85px;
                }.tdi_55 .tdb-author-by{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_55 .tdb-author-name{
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_55 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55 .tdb-author-by{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_55 .tdb-author-name{
					font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdb-author-by{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_55 .tdb-author-name{
					font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55 .avatar{
                    border-radius: 100px;
                }.tdi_55 .tdb-author-by{
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_55 .tdb-author-name{
					font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://indianspectator.com/author/indianspectator/" title="IS NewsDesk"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NiIgaGVpZ2h0PSI5NiIgdmlld0JveD0iMCAwIDk2IDk2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" alt='IS NewsDesk' data-src='https://cdn.indianspectator.com/wp-content/litespeed/avatar/a2dca5cac0ca87bf5fdea5148f2156f1.jpg?ver=1663661331' data-srcset='https://indianspectator.com/wp-content/litespeed/avatar/8227d1fe9af08a1822e50c6d9859cba0.jpg?ver=1663661331 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://indianspectator.com/author/indianspectator/">IS NewsDesk</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_56 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_56"><style>/* inline tdc_css att */

.tdi_56{
padding-right:5px !important;
padding-left:3px !important;
}</style><style>/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_56{
                    text-align: left !important;
                }.tdi_56 .tdm-descr{
                    color: #ffffff;
                
					line-height:30px !important;
				}</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_57 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_57"><style>/* inline tdc_css att */

.tdi_57{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57{
margin-right:16px !important;
}
}</style><style>/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_57{
                    display: inline-block;
                
					color: #ffffff;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_57 svg{
                    width: 14px;
                }.tdi_57 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_57 svg,
				.tdi_57 svg *{
					fill: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57{
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-16T19:21:41+05:30">June 16, 2022</time></div></div><div class="td_block_wrap tdb_single_reading_time tdi_58 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_58"><style>/* custom css */
.tdb_single_reading_time{
                    line-height: 30px;
                    white-space: nowrap;
                }.tdb_single_reading_time svg,
                .tdb_single_reading_time svg *{
                  fill: #444;
                }.tdi_58{
                    display: inline-block;
                
                    color: #ffffff;
                }.tdi_58 i{
                    font-size: 16px;
                }.tdi_58 .tdb-views-icon{
                    margin-right: 5px;
                
                    position: relative;
                    top: -1px;
                }.tdi_58 svg,
                .tdi_58 svg *{
                    fill: #ffffff;
                }</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon tdc-font-fa tdc-font-fa-clock-o"></i><span class="reading-time-number">1</span><span class="tdb-minute-text"> min.</span></div></div></div></div></div></div></div></div></div></div><div id="tdi_59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_63 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_63"><style>/* inline tdc_css att */

.tdi_63{
margin-top:40px !important;
margin-bottom:0px !important;
padding-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
margin-bottom:10px !important;
padding-top:10px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><p>After the digital payment system in India gained worldwide fame, the Unified Payment Interface (UPI) is all set to become operational in its first European country, France. NPCI, the company behind UPI, has signed an MoU with Lyra Networks of France to increase the acceptability of UPI and RuPay cards in France.</p><p>“Given that India is doing 5.5 billion UPI transactions per month, this strategic partnership will certainly prove to be a game-changer in the digital payments ecosystem.” Ashwini Vaishnav Hon&#8217;ble Union Minister of Communications, Electronics and Information Technology.</p><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MzAiIGhlaWdodD0iNDg3IiB2aWV3Qm94PSIwIDAgNzMwIDQ4NyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="aligncenter wp-image-8677 size-full" data-src="https://indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat..webp" alt="UPI in France" width="730" height="487" data-srcset="https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat..webp 730w, https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat.-300x200.webp 300w, https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat.-696x464.webp 696w, https://cdn.indianspectator.com/wp-content/uploads/2022/06/UPI-Records-Highest-Volume-of-Transactions-Worth-Nearly-Rs-10-Trillion-in-India-in-April-2022-feat.-150x100.webp 150w" data-sizes="(max-width: 730px) 100vw, 730px" /></p><p>NPCI is owned by a consortium of major banks in India. NPCI was established by RBI and Indian Banks&#8217; Association (IBA). The National Payments Corporation of India (NPCI) is promoted by the Reserve Bank of India (RBI). It is a not-for-profit organization registered under the Companies Act 2013, NPCI was established in 2008.</p><p>Currently UPI and RuPay are accepted in Singapore (March, 2020), Bhutan (July, 2021) and more recently in UAE and Nepal (February, 2022). Soon France is going to be the 5th country where Indian UPI and RuPay will be accepted for transactions.</p><p>Lyra Networks is a company based out of France on a mission to &#8220;revolutionise the world of payments by bringing an innovative spirit and new technologies to the market&#8221;. The company has an office in Maharashtra India.</p></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_64 tdm-inline-block td-pb-border-top td_block_template_1" data-td-block-uid="tdi_64"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_64{
margin-bottom:25px !important;
}
}</style><style>/* custom css */
.tdi_64{
                    text-align: left !important;
                }.tdi_64 .tdm-descr{
					font-size:18px !important;
				}</style><p class="tdm-descr">Support Indian Spectator, follow us on Google News. Submit your opinion and guest articles on Info.indianspectator@gmail.com</p></div><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center"><style scoped>/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
margin-top:5px !important;
margin-bottom:40px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:20px !important;
}
}</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68{
margin-top:-20px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_69 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_69"><style>/* inline tdc_css att */

.tdi_69{
margin-bottom:5px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69 { 
display:inline !important;
} }</style><style>/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_69{
                    width: 170px;;
                }.tdi_69 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_69{
                    width: 200px;;
                }
}</style><a href="https://news.google.com/publications/CAAqBwgKMO7I_QowrKf1Ag?hl=en-IN&amp;gl=IN&amp;ceid=IN%3Aen" target="blank" class="tdm-inline-image-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iNDUiIHZpZXdCb3g9IjAgMCAxNTAgNDUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" class="tdm-image td-fix-index" data-src="https://cdn.indianspectator.com/wp-content/uploads/2021/10/google-news.png" title="google-news" width="150" height="45"></a></div><div class="td_block_wrap tdb_single_post_share tdi_70 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70"><style>/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70 { 
display:inline !important;
} }</style><style>/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_70 .td-post-sharing,
				.tdi_70 .tdb-share-classic{
					text-align: right;
				}.tdi_70 .td-social-share-text{
					font-size:0px !important;
				}.tdi_70 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_70 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_70 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_70 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_70 .td-ps-bg .td-social-network div,
				.tdi_70 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_70 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_70 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_70 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}</style><div id="tdi_70" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fbusiness%2Feconomy%2Frbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance&url=https%3A%2F%2Findianspectator.com%2Fbusiness%2Feconomy%2Frbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance%2F&via=Indian+Spectator" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance %0A%0A https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/&title=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/&title=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://indianspectator.com/business/economy/rbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance/&text=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance" title="Telegram"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=RBI%E2%80%99s+NPCI+signs+a+MoU+with+France+to+broaden+UPI+RuPay+acceptance&url=https%3A%2F%2Findianspectator.com%2Fbusiness%2Feconomy%2Frbis-npci-signs-a-mou-with-france-to-broaden-upi-rupay-acceptance%2F" title="Flip"><div class="td-social-but-icon"><i class="td-icon-flipboard"></i></div><div class="td-social-but-text">Flip</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_70" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_74 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74"><style>/* inline tdc_css att */

.tdi_74{
margin-bottom:43px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_74 { 
display:inline !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-right:-20px !important;
margin-left:-20px !important;
}
}</style><style>/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_74 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_74 .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_74 .tdb-next-post span{
					color: #555555;
				
					font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_74 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #f5b000;
                }.tdi_74 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #f5b000;
                }.tdi_74 .tdb-next-post a{
					font-size:17px !important;line-height:1.5 !important;font-weight:500 !important;
				}@media (min-width: 768px) {
                    .tdi_74 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #f5b000;
                }.tdi_74 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #f5b000;
                }.tdi_74 .tdb-next-post a{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_74 .tdb-next-post span{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_74 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-next-post{
					padding: 10px;
				}.tdi_74 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #f5b000;
                }.tdi_74 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #f5b000;
                }.tdi_74 .tdb-next-post a{
					font-size:13px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_74 .tdb-next-post span{
					font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_74 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74 .tdb-next-post{
					padding: 10px;
				}.tdi_74 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #f5b000;
                }.tdi_74 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #f5b000;
                }.tdi_74 .tdb-next-post a{
					font-size:12px !important;line-height:1.1 !important;font-weight:500 !important;
				}.tdi_74 .tdb-next-post span{
					font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_74 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://indianspectator.com/nation/south-star-rail-becomes-first-private-train-in-india-under-bharat-gaurav-scheme/">South Star rail becomes First private train in India under Bharat gaurav scheme</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://indianspectator.com/business/allen-institute-is-set-to-foray-into-edtech-to-compete-with-unacademy-byjus/">Allen Institute is set to foray into edtech to compete with Unacademy, Byju&#8217;s</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_75 tdb-content-vert-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_75"><style>/* inline tdc_css att */

.tdi_75{
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-right:-20px !important;
margin-left:-20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>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</style><div class="tdi_75_rand_style td-element-style"><style>.tdi_75_rand_style{
background-color:#f4f4f4 !important;
}</style></div><div class="tdb-block-inner td-fix-index"><a href="https://indianspectator.com/author/indianspectator/" class="tdb-author-photo" title="IS NewsDesk"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iNTAwIiB2aWV3Qm94PSIwIDAgNTAwIDUwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" alt='IS NewsDesk' data-src='https://cdn.indianspectator.com/wp-content/litespeed/avatar/fccab242e2044638b82f87a80c2a0329.jpg?ver=1663661331' data-srcset='https://indianspectator.com/wp-content/litespeed/avatar/a9cabf24793c4ca31dc187c6c97620ad.jpg?ver=1663661331 2x' class='avatar avatar-500 photo' height='500' width='500' /></a><div class="tdb-author-info"><a href="https://indianspectator.com/author/indianspectator/" class="tdb-author-name">IS NewsDesk</a><div class="tdb-author-descr">Stories curated by our interns and news crew. Originally reported or general compilation from various available sources and news agencies.</div><div class="tdb-author-social"><a href="https://facebook.com/indianspectator" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/indianspectator/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://twitter.com/spectatorindian" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}</style><div class="tdi_76_rand_style td-element-style"><style>.tdi_76_rand_style{
background-color:#f9f9f9 !important;
}</style></div><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_78 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_78"><style>.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_78{
margin-bottom:30px !important;
}</style><style>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</style><script type="litespeed/javascript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_78 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/business/" class="td-post-category">Business</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T15:40:34+05:30">September 20, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/business/aays-analytics-expands-into-the-apac-area-begins-operations-in-singapore/" rel="bookmark" title="Aays Analytics Expands Into The Apac Area ,Begins Operations In Singapore">Aays Analytics Expands Into The Apac Area ,Begins Operations In Singapore</a></h3><div class="td-excerpt">Aays, a data analytics firm that offers business intelligence and financial analytics consultancy, launches operations in Singapore as it...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T00:11:34+05:30">September 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/entertainment/well-known-tv-actress-nishi-singh-passes-away-known-for-playing-hitler-didi/" rel="bookmark" title="Well-known TV actress Nishi Singh passes away, known for playing Hitler Didi">Well-known TV actress Nishi Singh passes away, known for playing Hitler Didi</a></h3><div class="td-excerpt">Nishi Singh, a well-known TV star, died on Sunday, two days after her 50th birthday. Sanjay Singh Bhadli, Singh&#039;s...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/explainers/" class="td-post-category">Explainers</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T18:35:44+05:30">August 30, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/explainers/explained-political-crisis-in-jharkhand/" rel="bookmark" title="Explained: Political Crisis in Jharkhand">Explained: Political Crisis in Jharkhand</a></h3><div class="td-excerpt">On Sunday, Some of the UPA leaders in Jharkhand have asked Governor Ramesh Bais to dispel speculations about the...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/explainers/" class="td-post-category">Explainers</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-27T02:33:32+05:30">August 27, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/explainers/lead-in-paints-in-india-and-its-weak-regulation-by-the-government/" rel="bookmark" title="Lead in Paints in India and its Weak Regulation by the Government">Lead in Paints in India and its Weak Regulation by the Government</a></h3><div class="td-excerpt">There is a cultural significance of whitewashing and painting houses in India, during festivals like Diwali people paint their...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/tech/" class="td-post-category">Technology</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T18:28:28+05:30">August 25, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/tech/canva-graphic-design-platform-down-again-user-get-502-error/" rel="bookmark" title="Canva, the graphic design platform, went down again, user get a 502 error">Canva, the graphic design platform, went down again, user get a 502 error</a></h3><div class="td-excerpt">Canva, the graphic design company based out of Australia which is the most popular suit based graphic designing service...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/explainers/" class="td-post-category">Explainers</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-25T02:18:31+05:30">August 25, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/explainers/what-colourful-milestones-on-indian-roads-really-mean/" rel="bookmark" title="What colourful milestones on Indian roads really mean ?">What colourful milestones on Indian roads really mean ?</a></h3><div class="td-excerpt">Roads in India stretch for miles, according to one figure, the network of roads in India is spread over...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-21T09:34:42+05:30">August 21, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/entertainment/after-three-consecutive-flops-akshay-kumar-said-i-admit-my-fault/" rel="bookmark" title="After Three Consecutive Flops, Akshay Kumar Said – I Admit My Fault">After Three Consecutive Flops, Akshay Kumar Said – I Admit My Fault</a></h3><div class="td-excerpt">Bollywood is currently undergoing a metamorphosis, all precedents which were set earlier, seem to be breaking as the biggest...</div></div></div></div><div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info td-module-meta-info-top"><div class="td-editor-date"><a href="https://indianspectator.com/health/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-19T02:09:08+05:30">August 19, 2022</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://indianspectator.com/health/6-golden-tips-stay-consistent-with-yoga-practice/" rel="bookmark" title="6 Golden Tips to Stay Consistent with your Yoga Practice">6 Golden Tips to Stay Consistent with your Yoga Practice</a></h3><div class="td-excerpt">Let us all accept it first, we all have adopted yoga at some point in our life, made many...</div></div></div></div></div></div></div></div></div></div><div id="tdi_79" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80{
					position: relative;
				}.tdi_80 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_80 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_80 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_80 .tdc-row-divider-top{
				    top: px;
				}.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_80 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_80 .tdc-row-video-background-error,
	                .tdi_80 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 2000 400" preserveaspectratio="none">
<path d="M0,700V150L2000,390V700H0Z" />
</svg></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div></div></div></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap"><div id="tdi_83" class="tdc-zone"><div class="tdc_zone tdi_84  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_84{
                    min-height: 0;
                }</style><div id="tdi_85" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_86  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86{
					position: relative;
				}.tdi_86 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_86 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
					fill: #f9f9f9;
				}.tdi_86 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_86 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
position:relative;
}

.tdi_86 .td_block_wrap{ text-align:left }</style><div class="tdi_85_rand_style td-element-style"><style>.tdi_85_rand_style{
background-color:#ffffff !important;
}</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 2000 400" preserveaspectratio="none">
<path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" />
<path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" />
<path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" />
</svg></div></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_89" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_90  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_90,
                .tdi_90 .tdc-columns{
                    min-height: 0;
                }.tdi_90,
				.tdi_90 .tdc-columns{
				    display: block;
				}.tdi_90 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_90{
position:relative;
}

.tdi_90 .td_block_wrap{ text-align:left }</style><div class="tdi_89_rand_style td-element-style"><style>.tdi_89_rand_style{
background-color:#f9f9f9 !important;
}</style></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_92{
                    vertical-align: baseline;
                }.tdi_92 > .wpb_wrapper,
				.tdi_92 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_92 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_92 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_92 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span><style scoped>/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_94{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94{
margin-bottom:0px !important;
padding-top:0px !important;
}
}</style></div></div></div></div></div><div id="tdi_95" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_96  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_96,
                .tdi_96 .tdc-columns{
                    min-height: 0;
                }.tdi_96,
				.tdi_96 .tdc-columns{
				    display: block;
				}.tdi_96 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96 .tdc-row-video-background-error,
	                .tdi_96 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_96 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_96 .tdc-row-video-background-error,
	                .tdi_96 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_96{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_96 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><div class="tdi_95_rand_style td-element-style"><style>.tdi_95_rand_style{
background-color:#f9f9f9 !important;
}</style></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_98{
                    vertical-align: middle;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
width:30% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_99 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_99"><style>/* inline tdc_css att */

.tdi_99{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
margin-top:10px !important;
margin-bottom:40px !important;
}
}</style><style>/* custom css */
.tdi_99{
                    display: inline-block;
                }.tdi_99 .tdb-logo-a,
                .tdi_99 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_99 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_99 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_99 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_99 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #595959;
                
                    font-size:12px !important;font-weight:300 !important;;
                }.tdi_99 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-size:24px !important;font-weight:700 !important;;
                }.tdi_99 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_99 .tdb-logo-icon-svg svg{
                    width: 45px;
                }.tdi_99 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    color: #f5b000;
                }.tdi_99 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_99 .tdb-logo-icon-svg svg,
                .tdi_99 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_99 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_99 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_99 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_99 .tdb-logo-text-title{
                    font-size:28px !important;font-weight:700 !important;;
                }.tdi_99 .tdb-logo-text-tagline{
                    font-size:10px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_99 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_99 .tdb-logo-icon{
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_99 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_99 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_99 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_99 .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://indianspectator.com/"><span class="tdb-logo-img-wrap"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTkiIGhlaWdodD0iMTI1IiB2aWV3Qm94PSIwIDAgMTE5IDEyNSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="tdb-logo-img td-retina-data" data-retina="https://cdn.indianspectator.com/wp-content/uploads/2017/10/ampsidebar.png" data-src="https://cdn.indianspectator.com/wp-content/uploads/2017/10/ampsidebar.png" alt="Indian Spectator" title="" width="119" height="125" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Indian Spectator</span><span class="tdb-logo-text-tagline">The Unbiased Estate</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100"><style>/* inline tdc_css att */

.tdi_100{
margin-top:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_100 { 
display:inline !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_100{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>.tdi_101 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 37.5px;
				}.tdi_101 .tdm-social-item i.td-icon-twitter,
				.tdi_101 .tdm-social-item i.td-icon-linkedin,
				.tdi_101 .tdm-social-item i.td-icon-pinterest,
				.tdi_101 .tdm-social-item i.td-icon-blogger,
				.tdi_101 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_101 .tdm-social-item{
					width: 37.5px;
					height: 37.5px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_101 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_101 .tdm-social-item i,
				.tds-team-member2 .tdi_101.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_101 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_101.tds-social1 .tdm-social-item:hover i{
					color: #f5b000;
				}.tdi_101 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_101 .tdm-social-item i.td-icon-twitter,
				.tdi_101 .tdm-social-item i.td-icon-linkedin,
				.tdi_101 .tdm-social-item i.td-icon-pinterest,
				.tdi_101 .tdm-social-item i.td-icon-blogger,
				.tdi_101 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_101 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_101"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/IndianSpectator" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/IndianSpectator" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/indianspectator/" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/indianspectator/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://indianspectator.com/feed/" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://indianspectator.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" class="tdm-social-text">Youtube</a></div></div></div></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
width:40% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_104 td-pb-border-top td_block_template_12 td-fix-index" data-td-block-uid="tdi_104"><style>.td_block_template_12.widget > ul > li {
                margin-left: 0 !important;
            }
            .global-block-template-12 .td-comments-title span{
                margin-left: 0 !important;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .global-block-template-12 .td-comments-title span {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title a {
                margin-right: 20px;
                font-size: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_12 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_12 .td-related-title > a.td-related-lef {
                margin-left: 0 !important;
            }
            .td_block_template_12 .td-block-title {
                font-size: 26px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 26px;
                padding: 0;
                letter-spacing: -0.6px;
                text-align: left;
            }
            @media (max-width: 1018px) {
                .td_block_template_12 .td-block-title {
                    font-size: 22px;
                    margin-bottom: 20px;
                }
            }
            .td_block_template_12 .td-block-title > * {
                color: #000;
            }
            .td_block_template_12 .td-subcat-filter {
                line-height: 1;
                display: table;
            }
            .td_block_template_12 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 8px !important;
                margin-top: 7px;
            }
            .td_block_template_12 .td-pulldown-category {
                font-family: 'Roboto', sans-serif;
                font-size: 14px;
                line-height: 26px;
                color: #444;
                font-weight: 500;
                position: absolute;
                right: 0;
                bottom: -2px;
                top: 0;
                margin: auto 0;
                display: table;
            }
            .td_block_template_12 .td-pulldown-category span {
                display: inline-block;
                -webkit-transition: transform 0.5s ease;
                transition: transform 0.5s ease;
            }
            @media (max-width: 767px) {
                .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
            .td_block_template_12 .td-pulldown-category i {
                font-size: 10px;
                margin-left: 10px;
            }
            .td_block_template_12 .td-pulldown-category:hover {
                opacity: 0.9;
            }
            .td_block_template_12 .td-pulldown-category:hover span {
                transform: translate3d(-6px, 0, 0);
                -webkit-transform: translate3d(-6px, 0, 0);
            }
            @media (min-width: 768px) and (max-width: 1018px) {
                .td-pb-span4 .td_block_template_12 .td-pulldown-category span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_104{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-top:10px !important;
margin-bottom:-8px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104{
margin-top:10px !important;
margin-bottom:-12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
display:inline-block !important;
}
}</style><style>/* custom css */
body .tdi_104 .td-block-title a,
				body .tdi_104 .td-block-title span{
					font-size:24px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_104 .td-block-title a,
				body .tdi_104 .td-block-title span{
					font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_104 .td-block-title a,
				body .tdi_104 .td-block-title span{
					font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_105 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105"><style>/* inline tdc_css att */

.tdi_105{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_105{
                    text-align: left !important;
                }.tdi_105 .tdm-descr{
					font-size:16px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105 .tdm-descr{
					font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105 .tdm-descr{
					font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}</style><p class="tdm-descr">Concise, Contextual, and Unconventional, so that you always stay informed! A ‘not for profit’ independent venture, simplifying news related to Politics, Policy, Governance, Economy and Technology.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106"><style>/* inline tdc_css att */

.tdi_106{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_106{
                    text-align: left !important;
                }.tdi_106 .tdm-descr a{
                    color: #f5b000;
                }.tdi_106 .tdm-descr{
					font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 .tdm-descr{
					font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 .tdm-descr{
					font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}</style><p class="tdm-descr">Contact us: <a href="mailto:info.indianspectator@gmail.com">Info.indianspectator@gmail.com</a></p></div></div></div><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 > .wpb_wrapper,
				.tdi_108 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_108 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_108 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_108 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
width:30% !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_109 td-pb-border-top td_block_template_2 widget" data-td-block-uid="tdi_109"><style>/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_109 .td-block-title a,
				.tdi_109 .td-block-title span{
					font-size:24px !important;font-weight:800 !important;
				}.tdi_109 li{
					font-size:16px !important;
				}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Quicklinks</span></h4></div><div id=tdi_109 class="td_block_inner td-fix-index"><div class="menu-quicklinks-container"><ul id="menu-quicklinks" class="menu"><li id="menu-item-6979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6979"><a href="https://indianspectator.com/about/">About Us</a></li><li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://indianspectator.com/career/">Career</a></li><li id="menu-item-7216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7216"><a href="https://indianspectator.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-7217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7217"><a href="https://indianspectator.com/disclaimer/">Disclaimer</a></li><li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="https://indianspectator.com/press-release-submission/">Press Release Submission</a></li><li id="menu-item-10711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10711"><a href="https://indianspectator.com/web-stories/">Web Stories</a></li></ul></div></div></div></div></div></div></div><div id="tdi_110" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_111  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_111,
                .tdi_111 .tdc-columns{
                    min-height: 0;
                }.tdi_111,
				.tdi_111 .tdc-columns{
				    display: block;
				}.tdi_111 .tdc-columns{
				    width: 100%;
				}</style><div class="vc_column tdi_113  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 > .wpb_wrapper,
				.tdi_113 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_113 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_114" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_115  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_115,
                .tdi_115 .tdc-columns{
                    min-height: 0;
                }.tdi_115,
				.tdi_115 .tdc-columns{
				    display: block;
				}.tdi_115 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_115 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_115 .tdc-row-video-background-error,
	                .tdi_115 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_115{
position:relative;
}

.tdi_115 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
margin-right:20px !important;
margin-left:20px !important;
}
}</style><div class="tdi_114_rand_style td-element-style"><style>.tdi_114_rand_style{
background-color:#000000 !important;
}</style></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span5"><style scoped>/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118"><style>/* inline tdc_css att */

.tdi_118{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_118{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_118 .tdm-descr{
                    color: #ffffff;
                
					font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}.tdi_118 .tdm-descr a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-descr{
					font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118 .tdm-descr{
					font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}</style><p class="tdm-descr">Indian Spectator - The Unbiased Estate</p></div></div></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span7"><style scoped>/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_120 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_120{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
justify-content:center !important;
text-align:center !important;
}
}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_121 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_121" style=" z-index: 999;"><style>/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>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</style><div id=tdi_121 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6564"><a href="https://indianspectator.com/prnewswire/"><div class="tdb-menu-item-text">PRnewswire</div></a></li><li id="menu-item-6545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6545"><a href="https://news.google.com/publications/CAAqBwgKMO7I_QowrKf1Ag"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-7253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7253"><a href="https://indianspectator.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li><li id="menu-item-7252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7252"><a href="https://indianspectator.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li id="menu-item-7254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-7254"><a href="https://indianspectator.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div>
<noscript>
<iframe data-lazyloaded="1" src="about:blank" data-litespeed-src="https://www.googletagmanager.com/ns.html?id=GTM-PZ8GWMT" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script data-no-optimize="1" defer>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</script><script data-optimized="1" type="litespeed/javascript" data-src="https://cdn.indianspectator.com/wp-content/litespeed/js/75fbe57da4422a6445c6dc34e0de7cc2.js?ver=57a48"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74fa6cd6eae7829f","version":"2022.8.1","r":1,"token":"eb1e70cd4436406684c87302a25ec065","si":100}' crossorigin="anonymous"></script>
</body></html>

