<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="" />
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png" /><link rel="icon" type="image/png" href="https://indianspectator.com/wp-content/uploads/2017/10/ampsidebar.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://indianspectator.com/wp-content/uploads/2017/10/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://indianspectator.com/wp-content/uploads/2017/10/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://indianspectator.com/wp-content/uploads/2017/10/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://indianspectator.com/wp-content/uploads/2017/10/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://indianspectator.com/wp-content/uploads/2017/10/apple-icon-144x144.png" />

<meta name="description" content="Lok Sabha Election Results 2019 LIVE: electios that were held in seven phases in 2 months, the wait across India have finally turned-up for the results..." />
<link rel="canonical" href="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally" />
<meta property="og:description" content="Lok Sabha Election Results 2019 LIVE: electios that were held in seven phases in 2 months, the wait across India have finally turned-up for the results..." />
<meta property="og:url" content="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/" />
<meta property="og:site_name" content="Indian Spectator" />
<meta property="article:publisher" content="https://www.facebook.com/IndianSpectator" />
<meta property="article:author" content="https://facebook.com/indianspectator" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Lok Sabha Election Results 2019 LIVE:" />
<meta property="article:tag" content="result live" />
<meta property="article:section" content="Live Results 2019" />
<meta property="article:published_time" content="2019-05-23T04:41:47+00:00" />
<meta property="article:modified_time" content="2019-05-23T04:42:05+00:00" />
<meta property="og:updated_time" content="2019-05-23T04:42:05+00:00" />
<meta property="fb:app_id" content="526557070875145" />
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png" />
<meta property="og:image:secure_url" content="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lok Sabha Election Results 2019 LIVE: electios that were held in seven phases in 2 months, the wait across India have finally turned-up for the results..." />
<meta name="twitter:title" content="Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally" />
<meta name="twitter:site" content="@SpectatorIndian" />
<meta name="twitter:image" content="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png" />
<meta name="twitter:creator" content="@spectatorindian" />

<link rel="amphtml" href="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/amp/" /><meta name="generator" content="AMP for WP 0.9.97.53" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Feed" href="https://indianspectator.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Comments Feed" href="https://indianspectator.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally Comments Feed" href="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indianspectator.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://indianspectator.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css' href='https://indianspectator.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css' href='https://indianspectator.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://indianspectator.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e0e6aa8a362b69c57194a575214978db' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C700%2C800%7CPoppins%3A400%2C700%2C800%7CMuli%3A400%2C700%2C800%7CMerriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://indianspectator.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://indianspectator.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://indianspectator.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://indianspectator.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://indianspectator.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://indianspectator.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianspectator.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://indianspectator.com/?p=4702' />
<link rel="alternate" type="application/json+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F&#038;format=xml" />
<meta property="fb:app_id" content="1671631156260356" /> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/indianspectator.com\/wp-admin\/","wpRestNonce":"f2881beb99","wpRestUrl":"https:\/\/indianspectator.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://indianspectator.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script type="application/ld+json">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</script>

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-83721036-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-83721036-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://indianspectator.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://indianspectator.com/electionlive/",
                                "name": "Live Results 2019"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/",
                                "name": "Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early..."                                
                            }
                        }    ]
                        }
                       </script>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a,
                .tdm-header-style-1 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,
                .tdm-header-style-2 .td-header-menu-wrap-full #td-header-search-button .td-icon-search,
                .tdm-header-style-3 .td-header-menu-wrap-full #td-header-search-button .td-icon-search {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-4702 single-format-standard electionlive-lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally global-block-template-5 td-business white-menu wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/indianspectator" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/IndianSpectator" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://linkedin.com/in/indianspectator" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:Info.indianspectator@gmail.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/spectatorindian" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-81"><a href="https://indianspectator.com/nation/"><i class="fa fa-flag" aria-hidden="true"></i>Nation</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://indianspectator.com/politics/"><i class="fa fa-users" aria-hidden="true"></i>Politics</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://indianspectator.com/planet-tech/"><i class="fa fa-mobile" aria-hidden="true"></i>Technology</a></li>
<li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197"><a href="https://indianspectator.com/policynews/"><i class="fa fa-file"></i>Policy</a></li>
<li id="menu-item-4072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4072"><a href="https://indianspectator.com/entertainment/"><i class="fa fa-film"></i>Reel</a></li>
<li id="menu-item-4199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4199"><a href="https://indianspectator.com/opinion/"><i class="fa fa-comment"></i>Opinion</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://indianspectator.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-8 ">
<div class="td-container ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://indianspectator.com/">
<img class="td-retina-data" data-retina="https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png" src="https://indianspectator.com/wp-content/uploads/2018/08/logoindianspec.png" alt="Indian Spectator" title="Indian Spectator" />
<span class="td-visual-hidden">Indian Spectator</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, May 23, 2019
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/indianspectator" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/IndianSpectator" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://linkedin.com/in/indianspectator" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:Info.indianspectator@gmail.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/spectatorindian" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://indianspectator.com/">
<img class="td-retina-data" data-retina="https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png" src="https://indianspectator.com/wp-content/uploads/2018/08/logoindianspec.png" alt="Indian Spectator" title="Indian Spectator" />
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-81"><a href="https://indianspectator.com/nation/"><i class="fa fa-flag" aria-hidden="true"></i>Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="https://indianspectator.com/politics/"><i class="fa fa-users" aria-hidden="true"></i>Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-68"><a href="https://indianspectator.com/planet-tech/"><i class="fa fa-mobile" aria-hidden="true"></i>Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4197"><a href="https://indianspectator.com/policynews/"><i class="fa fa-file"></i>Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4072"><a href="https://indianspectator.com/entertainment/"><i class="fa fa-film"></i>Reel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4199"><a href="https://indianspectator.com/opinion/"><i class="fa fa-comment"></i>Opinion</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://indianspectator.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce63079452a1_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://indianspectator.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Live Results 2019" class="entry-crumb" href="https://indianspectator.com/electionlive/">Live Results 2019</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-4702" class="post-4702 post type-post status-publish format-standard has-post-thumbnail hentry category-electionlive category-trending tag-featured tag-lok-sabha-election-results-2019-live tag-result-live" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://indianspectator.com/electionlive/">Live Results 2019</a></li><li class="entry-category"><a href="https://indianspectator.com/trending/">Trending</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-23T10:11:47+00:00">May 23, 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lok+Sabha+Election+Results+2019+LIVE%3A+counting+underway%2C+BJP+leading+the+early+tally&url=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F&via=Indian+Spectator">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally %0A%0A https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/&title=Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<span class="rt-reading-time" style="display: block;"><span class="rt-label">[⌛</span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">Minutes Read]</span></span><p><img src="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png" />Lok Sabha Election Results 2019 LIVE: Lok Sabha election 2019 that were held in seven phases in 2 months, the wait across India have finally turned-up for the results day today to decide the rulling color of the nation for the 17th Loksabha.</p>
<p>Around 8,000 candidates&#8217;s from 543 parliamentary constituencies will be revealed today as the time progresses. Early trends suggests the key to the 17th Loksabha swinging in the favour of the BJP, though the early trends would start consolidating into a clear picture after 2:00 PM today.</p>
<p>This election counting it is going to be the first time when 5 VVPAT (voter verified paper audit trail) machines per Assembly constituency will be matched with EVMs to ensure fair counting process. However this is not clear whether the vvpat counting would be done through out the counting process or at the end however what that can certainly be said, the final election results may delay by a few hours.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_2_5ce6307946fda_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>The entire process of randomly matching the votes will eat up around four to five extra hours.</p>
<p>This years loksabha witnessed the maximum around 67.11 % citizens coming out to vote, the highest ever turnout figures in the history of parliamentary elections.</p>
<p><strong>Fastest election results, vote count and stories around the result while the results settling the clear tone for the next Loksabha. Stick to Indian Spectator.</strong></p>
<p><span style="color: #808080;"><strong>Support IndianSpectator by subscribing to our Daily Newsletters, Submit your opinion/articles on Info.indianspectator@gmail.com</strong></span></p>
<p><span style="color: #999999;"><strong>Stamp your viewpoint, use the comment box down below. Share on Facebook, Twitter and WhatsApp.</strong></span></p>
<p><strong><span style="color: #ff0000;">More:</span></strong></p>
<p><strong><span style="color: #000080;"><a style="color: #000080;" href="https://indianspectator.com/nation/isro-launches-RISAT-cloud-proof-satellite">ISRO Launches RISAT, A ‘Cloud-Proof’ Spy Satellite, Months After Balakot Airstrike.</a></span></strong></p>
<p><strong><span style="color: #000080;"><a style="color: #000080;" href="https://indianspectator.com/potitics/election-commissions-advisory-exit-poll">Election Commissions’s Advisory On Exit Poll 2019, Are They Trustworthy ?</a></span></strong></p>
<div id="wpdevar_comment_3" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_3 span,#wpdevar_comment_3 iframe{width:100% !important;}</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5ce630794722e_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://indianspectator.com/tag/featured/">featured</a></li><li><a href="https://indianspectator.com/tag/lok-sabha-election-results-2019-live/">Lok Sabha Election Results 2019 LIVE:</a></li><li><a href="https://indianspectator.com/tag/result-live/">result live</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lok+Sabha+Election+Results+2019+LIVE%3A+counting+underway%2C+BJP+leading+the+early+tally&url=https%3A%2F%2Findianspectator.com%2Felectionlive%2Flok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally%2F&via=Indian+Spectator">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally %0A%0A https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/&title=Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
 <div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="author-box-wrap"><a href="https://indianspectator.com/author/indianspectator/"><img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-150x150.jpg" width="96" height="96" alt="NewsDesk IS" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a></span></div><div class="td-author-description">Stories curated by our interns and news crew. Originally reported or general compilation from various available sources and news agencies.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/indianspectator" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://indianspectator.com/indianspectator" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/spectatorindian" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NewsDesk IS"></span><meta itemprop="datePublished" content="2019-05-23T10:11:47+00:00"><meta itemprop="dateModified" content="2019-05-23T10:12:05+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://indianspectator.com/electionlive/lok-sabha-election-results-2019-live-counting-underway-bjp-leading-the-early-tally/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://indianspectator.com/wp-content/uploads/2018/08/logoindianspec.png"></span><meta itemprop="name" content="Indian Spectator"></span><meta itemprop="headline " content="Lok Sabha Election Results 2019 LIVE: counting underway, BJP leading the early tally"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190523_093437.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
</article> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_5 widget widget_media_image"><a href="https://wa.me/­918218429764"><img width="500" height="497" src="https://indianspectator.com/wp-content/uploads/2019/05/add_iss.jpg" class="image wp-image-4624  attachment-full size-full" alt="indian spectator" style="max-width: 100%; height: auto;" srcset="https://indianspectator.com/wp-content/uploads/2019/05/add_iss.jpg 500w, https://indianspectator.com/wp-content/uploads/2019/05/add_iss-150x150.jpg 150w, https://indianspectator.com/wp-content/uploads/2019/05/add_iss-300x298.jpg 300w, https://indianspectator.com/wp-content/uploads/2019/05/add_iss-423x420.jpg 423w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_4_5ce6307948da9_rand td_block_template_5 ">
<style>
.td-theme-wrap .td_uid_4_5ce6307948da9_rand .td-block-title > * {
                color: #ff6347;
            }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2768017788671384" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_3 td_block_widget td_uid_5_5ce6307949117_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5ce6307949117">
<style>
.td-theme-wrap .td_uid_5_5ce6307949117_rand .td-block-title > * {
                color: #ff6347;
            }
</style><script>var block_td_uid_5_5ce6307949117 = new tdBlock();
block_td_uid_5_5ce6307949117.id = "td_uid_5_5ce6307949117";
block_td_uid_5_5ce6307949117.atts = '{"custom_title":"Read More","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#ff6347","accent_text_color":"#","m1_tl":"","limit":"6","offset":"1","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5ce6307949117_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5ce6307949117_rand","tdc_css_class_style":"td_uid_5_5ce6307949117_rand_style"}';
block_td_uid_5_5ce6307949117.td_column_number = "1";
block_td_uid_5_5ce6307949117.block_type = "td_block_3";
block_td_uid_5_5ce6307949117.post_count = "6";
block_td_uid_5_5ce6307949117.found_posts = "145";
block_td_uid_5_5ce6307949117.header_color = "#";
block_td_uid_5_5ce6307949117.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ce6307949117.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_5_5ce6307949117);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read More</span></h4></div><div id=td_uid_5_5ce6307949117 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/nation/isro-launches-RISAT-cloud-proof-satellite" rel="bookmark" class="td-image-wrap" title="ISRO launches RISAT, a ‘cloud-proof’ spy satellite, months after Balakot airstrike"><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/pslv_c46_isro_full_1558426785464-324x160.jpg" srcset="https://indianspectator.com/wp-content/uploads/2019/05/pslv_c46_isro_full_1558426785464-324x160.jpg 324w, https://indianspectator.com/wp-content/uploads/2019/05/pslv_c46_isro_full_1558426785464-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="ISRO launches Risat 2b" title="ISRO launches RISAT, a ‘cloud-proof’ spy satellite, months after Balakot airstrike" /></a></div> <a href="https://indianspectator.com/nation/" class="td-post-category">Nation</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/nation/isro-launches-RISAT-cloud-proof-satellite" rel="bookmark" title="ISRO launches RISAT, a ‘cloud-proof’ spy satellite, months after Balakot airstrike">ISRO launches RISAT, a ‘cloud-proof’ spy satellite, months after Balakot airstrike</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T22:08:21+00:00">May 22, 2019</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/entertainment/cannes-film-festival-eye-on-its-journey/" rel="bookmark" class="td-image-wrap" title="Cannes Film Festival: An Eye On Its Historical Journey"><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190521_191509-e1558462089898-324x160.jpg" srcset="https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190521_191509-e1558462089898-324x160.jpg 324w, https://indianspectator.com/wp-content/uploads/2019/05/Adobe_Post_20190521_191509-e1558462089898-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Cannes Film Festival" title="Cannes Film Festival: An Eye On Its Historical Journey" /></a></div> <a href="https://indianspectator.com/entertainment/" class="td-post-category">Entertainment</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/entertainment/cannes-film-festival-eye-on-its-journey/" rel="bookmark" title="Cannes Film Festival: An Eye On Its Historical Journey">Cannes Film Festival: An Eye On Its Historical Journey</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-21T23:55:30+00:00">May 21, 2019</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/impact/up-police-saves-victim-over-twitter/" rel="bookmark" class="td-image-wrap" title="IMPACT: UP Police Helps Saving A Domestic Violence Victim Over Twitter"><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/images-324x160.png" srcset="https://indianspectator.com/wp-content/uploads/2019/05/images-324x160.png 324w, https://indianspectator.com/wp-content/uploads/2019/05/images-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Uttar Pradesh Police" title="IMPACT: UP Police Helps Saving A Domestic Violence Victim Over Twitter" /></a></div> <a href="https://indianspectator.com/trending/" class="td-post-category">Trending</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/impact/up-police-saves-victim-over-twitter/" rel="bookmark" title="IMPACT: UP Police Helps Saving A Domestic Violence Victim Over Twitter">IMPACT: UP Police Helps Saving A Domestic Violence Victim Over Twitter</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:46:37+00:00">May 20, 2019</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/nation/singapore-lc-carrier-flyscoot-emegency-landing-chennai-airport/" rel="bookmark" class="td-image-wrap" title="Singapore&#8217;s Low Cost Carrier FlyScoot Made Emegency Landing At Chennai Airport."><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/lucknow_to_singapore_flight_scoot-5-of-8-324x160.jpg" srcset="https://indianspectator.com/wp-content/uploads/2019/05/lucknow_to_singapore_flight_scoot-5-of-8-324x160.jpg 324w, https://indianspectator.com/wp-content/uploads/2019/05/lucknow_to_singapore_flight_scoot-5-of-8-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="flyscoot emergency landing" title="Singapore&#8217;s Low Cost Carrier FlyScoot Made Emegency Landing At Chennai Airport." /></a></div> <a href="https://indianspectator.com/offbeat/" class="td-post-category">OffBeat</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/nation/singapore-lc-carrier-flyscoot-emegency-landing-chennai-airport/" rel="bookmark" title="Singapore&#8217;s Low Cost Carrier FlyScoot Made Emegency Landing At Chennai Airport.">Singapore&#8217;s Low Cost Carrier FlyScoot Made Emegency Landing At Chennai Airport.</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T10:46:33+00:00">May 20, 2019</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/politics/election-commissions-advisory-exit-poll" rel="bookmark" class="td-image-wrap" title="Election Commissions&#8217;s Advisory On Exit Poll 2019, Are they trustworthy ?"><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/Exit-polls-324x160.jpg" srcset="https://indianspectator.com/wp-content/uploads/2019/05/Exit-polls-324x160.jpg 324w, https://indianspectator.com/wp-content/uploads/2019/05/Exit-polls-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="exit poll 2019" title="Election Commissions&#8217;s Advisory On Exit Poll 2019, Are they trustworthy ?" /></a></div> <a href="https://indianspectator.com/politics/" class="td-post-category">Politics</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/politics/election-commissions-advisory-exit-poll" rel="bookmark" title="Election Commissions&#8217;s Advisory On Exit Poll 2019, Are they trustworthy ?">Election Commissions&#8217;s Advisory On Exit Poll 2019, Are they trustworthy ?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-19T18:53:23+00:00">May 19, 2019</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://indianspectator.com/politics/pmmodi-offers-prayers-at-kedarnath/" rel="bookmark" class="td-image-wrap" title="Draped In Saffron, PM Narendra Modi Offers Prayers At Kedarnath"><img width="324" height="160" class="entry-thumb" src="https://indianspectator.com/wp-content/uploads/2019/05/hbhbp5pg_pm-modi_625x300_18_May_19-e1558194934294-324x160.jpg" srcset="https://indianspectator.com/wp-content/uploads/2019/05/hbhbp5pg_pm-modi_625x300_18_May_19-e1558194934294-324x160.jpg 324w, https://indianspectator.com/wp-content/uploads/2019/05/hbhbp5pg_pm-modi_625x300_18_May_19-e1558194934294-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Narendra Modi Offers Prayers At Kedarnath" title="Draped In Saffron, PM Narendra Modi Offers Prayers At Kedarnath" /></a></div> <a href="https://indianspectator.com/politics/" class="td-post-category">Politics</a> </div>
<h3 class="entry-title td-module-title"><a href="https://indianspectator.com/politics/pmmodi-offers-prayers-at-kedarnath/" rel="bookmark" title="Draped In Saffron, PM Narendra Modi Offers Prayers At Kedarnath">Draped In Saffron, PM Narendra Modi Offers Prayers At Kedarnath</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://indianspectator.com/author/indianspectator/">NewsDesk IS</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-18T22:40:36+00:00">May 18, 2019</time></span> </div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>ShortBytes</span></h4><div class="textwidget custom-html-widget"><html>
<body>
<img src="https://indianspectator.com/wp-content/uploads/2018/11/Adobe_Post_20181102_114101.jpg" alt="india iran relations">
</body>
</html></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5ce630794e8e1_rand td-pb-border-top td_block_template_17" data-td-block-uid="td_uid_6_5ce630794e8e1">
<style>
.td_uid_6_5ce630794e8e1_rand .td-block-title:before {
                border-color: #005689 !important;
                background-color: #005689 !important;
            }
            .td_uid_6_5ce630794e8e1_rand .td-block-title:after {
                border-color: #005689 transparent transparent transparent !important;
            }

            
            .td_uid_6_5ce630794e8e1_rand .td-block-title > *,
            .td_uid_6_5ce630794e8e1_rand .td-pulldown-filter-item .td-cur-simple-item,
            .td_uid_6_5ce630794e8e1_rand .td-pulldown-filter-link:hover,
            .td_uid_6_5ce630794e8e1_rand .td-pulldown-filter-display-option:hover,
            .td_uid_6_5ce630794e8e1_rand .td-pulldown-filter-display-option:hover i {
                color: #ff6347 !important;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newsletter</span></h4></div><div class="td_mod_wrap td-fix-index"><form style="border:2px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=IndianSpectator', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p><strong>Enter Your Email Address:</strong></p>
<p><input type="text" style="width:140px" name="email" /></p>
<p> <input type="submit" value="Yes, I wish to recieve" /><br />
<input type="hidden" value="IndianSpectator" name="uri" /><br />
<input type="hidden" name="loc" value="en_US" /><br />
</form>
<p>*Spam Protection, 2 News/day.</p>
</div></div> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram <a class="td-footer-instagram-user-link" href="https://www.instagram.com/indianspectator" target="_blank">@indianspectator</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_7_5ce630794f9c8_rand td-pb-border-top td_block_template_5" data-td-block-uid="td_uid_7_5ce630794f9c8"><div class="td-block-title-wrap"></div><div id=td_uid_7_5ce630794f9c8 class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-6 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BxyxFRuBFZx" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/ab2dcfb9ecfb9ab63824df7de04ab177/5D95F4E7/t51.2885-15/sh0.08/e35/s640x640/60764108_331886734189061_201537075817780922_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/Bxowr0_hx8a" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/e073e85ca6095a92ddf10f7458d34f59/5D6A9407/t51.2885-15/sh0.08/e35/s640x640/59310748_2293879627317739_2882971202233068300_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/Bw43KTqhPdC" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/105c329ef834b42cb6916fac7f421646/5D69C2FA/t51.2885-15/sh0.08/e35/s640x640/57585166_869326603399695_6201529648668038198_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BwQ2LTRBbB-" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/e7cf1f608fe4938b86d5d3ade0e7bda5/5D624175/t51.2885-15/sh0.08/e35/s640x640/56304339_2350248181706524_8171010560163509434_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BwCO3tuFcgk" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/8f132c0f4b5f8a2ac80f633e3855517c/5D5F5301/t51.2885-15/sh0.08/e35/s640x640/54731777_314148209212883_8551105541500019394_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BwBZB_Hl_-_" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/vp/1b29daf0b11f608a4769933a012a4e33/5D995C61/t51.2885-15/sh0.08/e35/s640x640/56308655_599173337213151_3924836997575609225_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div>  </div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://indianspectator.com/"><img class="td-retina-data" src="https://indianspectator.com/wp-content/uploads/2018/08/footer_logo_is.png" data-retina="https://indianspectator.com/wp-content/uploads/2018/08/footer_logo_is.png" alt="Indian Spectator" title="Indian spectator" width="133" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>THE UNBIASED ESTATE <hr>
Indian Spectator is an independent venture for News pertaining to Politics, Policy, Governance, Sports and Technology. We are here to take Voices and Unbiased Opinions of our Audience and present it to shape A Better INDIA. <hr>
<div class="footer-email-wrap">Contact us: <a href="mailto:Info.indianspectator@gmail.com">Info.indianspectator@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/indianspectator" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/IndianSpectator" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://linkedin.com/in/indianspectator" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="mailto:Info.indianspectator@gmail.com" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/spectatorindian" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCNn4UlmsHUiCYEU0RdXfRUw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-4557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4557"><a href="https://indianspectator.com/prnewswire/">PR NewsWire</a></li>
<li id="menu-item-3118" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3118"><a href="https://feeds.feedburner.com/indianspectator">RSS</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-127"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-229"><a href="https://indianspectator.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129"><a href="https://indianspectator.com/about/">About Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130"><a href="https://indianspectator.com/contact/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
IndianSpectatorDotCom © All Rights Reserved </div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1671631156260356&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='dashicons-css' href='https://indianspectator.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://indianspectator.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/indianspectator.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://indianspectator.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://indianspectator.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce63079a0707"></textarea>
<div id="td_live_css_uid_1_5ce63079a0707" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce63079a0707');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce63079a0707");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>