<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://indianspectator.com/xmlrpc.php" />
<meta property="og:type" content="article">
<meta property="og:title" content="Why official Bihar Election result declaration may get delayed ?">
<meta property="og:site_name" content="Indian Spectator">
<meta property="og:description" content="Patna: This time election trends will take more time to represent an accurate picture of the results. Bihar Elections are">
<meta property="og:url" content="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png">
<meta property="og:image:height" content="392">
<meta property="og:image:width" content="700">
<meta property="article:published_time" content="2020-11-10T09:17:10+00:00">
<meta property="article:modified_time" content="2020-11-10T09:58:51+00:00">
<meta property="article:author" content="https://facebook.com/indianspectator">
<meta property="article:section" content="Elections">
<meta property="article:tag" content="Bihar">
<meta property="article:tag" content="Bihar Election">
<meta property="article:tag" content="election commission">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Why official Bihar Election result declaration may get delayed ?">
<meta name="twitter:description" content="Patna: This time election trends will take more time to represent an accurate picture of the results. Bihar Elections are">
<meta name="twitter:url" content="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/">
<meta name="twitter:site" content="https://twitter.com/spectatorindian">
<meta name="twitter:image:src" content="https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png">
<meta name="twitter:image:width" content="700">
<meta name="twitter:image:height" content="392">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Why official Bihar Election result declaration may get delayed ?</title>
<meta name="description" content="Patna: This time election trends will take more time to represent an accurate picture of the results. Bihar Elections are the first state ..." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why official Bihar Election result declaration may get delayed ?" />
<meta property="og:description" content="Patna: This time election trends will take more time to represent an accurate picture of the results. Bihar Elections are the first state ..." />
<meta property="og:url" content="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/" />
<meta property="og:site_name" content="Indian Spectator" />
<meta property="article:publisher" content="https://www.facebook.com/IndianSpectator" />
<meta property="article:author" content="https://facebook.com/indianspectator" />
<meta property="article:published_time" content="2020-11-10T09:17:10+00:00" />
<meta property="article:modified_time" content="2020-11-10T09:58:51+00:00" />
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="392" />
<meta property="fb:app_id" content="526557070875145" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/spectatorindian" />
<meta name="twitter:site" content="@SpectatorIndian" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="IS NewsDesk">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">

<link rel="amphtml" href="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Feed" href="https://indianspectator.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Comments Feed" href="https://indianspectator.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Why official Bihar Election result declaration may get delayed ? Comments Feed" href="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indianspectator.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://indianspectator.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://indianspectator.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://indianspectator.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://indianspectator.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://indianspectator.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/main.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/responsive.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-woocommerce-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/woocommerce.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://indianspectator.com/wp-content/themes/jnews/style.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://indianspectator.com/wp-content/themes/jnews/data/import/newsplus/scheme.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css' href='https://indianspectator.com/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://indianspectator.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://indianspectator.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/indianspectator.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://indianspectator.com/wp-json/" /><link rel="alternate" type="application/json" href="https://indianspectator.com/wp-json/wp/v2/posts/6182" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianspectator.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indianspectator.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://indianspectator.com/?p=6182' />
<link rel="alternate" type="application/json+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F&#038;format=xml" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-6182 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://indianspectator.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a>
</div>
</div>
<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li> </ul>
</div><div class="jeg_separator separator5"></div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a> </div>
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/nation/">Nation</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li id="menu-item-5815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/planet-tech/">Technology</a></li>
<li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/policynews/">Policy</a></li>
<li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/explainers/">Explainers</a></li>
<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/health/coronavirus/">Coronavirus</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
 
<div class="jeg_nav_item jeg_button_2">
<a href="#" class="btn outline " target="_blank">
<i class=""></i>
PRICING </a>
</div>
<div class="jeg_nav_item jeg_button_1">
<a href="https://indianspectator.com/subscription/" class="btn round " target="_blank">
<i class=""></i>
SUBSCRIBE </a>
</div><div class="jeg_nav_item jeg_cart woocommerce jeg_cart_icon">
<i class="fa fa-shopping-cart jeg_carticon"></i>
<div class="jeg_cartcontent">
<div class="widget_shopping_cart_content">
<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/planet-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/policynews/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/explainers/">Explainers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/health/coronavirus/">Coronavirus</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://indianspectator.com/">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/" data-title="Why official Bihar Election result declaration may get delayed ?" data-id="6182" data-prev="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_TXQ0GwZkMi{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_TXQ0GwZkMi{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_TXQ0GwZkMi{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_TXQ0GwZkMi" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://indianspectator.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://indianspectator.com/elections/">Elections</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Why official Bihar Election result declaration may get delayed ?</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-100x100.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span>
<a href="https://indianspectator.com/author/indianspectator/">IS NewsDesk</a> </div>
<div class="jeg_meta_date">
<a href="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/">November 10, 2020</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time:2min read
</span>
</div> </div>
<div class="meta_right">
<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
<button class="zoom-out"><i class="fa fa-search-minus"></i></button>
<button class="zoom-reset"><i class="fa fa-refresh"></i></button>
<button class="zoom-in"><i class="fa fa-search-plus"></i></button>
</div> <div class="jeg_meta_comment"><a href="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F&url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F&title=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F&media=https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png&description=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_DeqJ3IhOdW{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_DeqJ3IhOdW{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_DeqJ3IhOdW{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_DeqJ3IhOdW" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><img loading="lazy" class="aligncenter wp-image-6190 size-full" src="https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png" alt="Election result declaration may get delayed" width="700" height="392" /></p><div class='jnews_inline_related_post_wrapper left'>
<div class='jnews_inline_related_post'>
<div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_6182_0_5faf02c89f526   " data-unique="jnews_module_6182_0_5faf02c89f526">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>RELATED POSTS</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways">Chirag Paswan&#8217;s secret game helped BJP in so many ways</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/">Bihar Election Results: NDA comfortably touching the Magic number of 122 seats</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/elections-bihar-elections-initial-trends-started-mgb-takes-early-lead-over-nda/">Bihar Elections: Initial trends started, MGB takes early lead over NDA</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_6182_0_5faf02c89f526 = {"header_icon":"","first_title":"RELATED POSTS","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":6182,"include_category":"355","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
</div>
</div>
</div>
<p>Patna: This time election trends will take more time to represent an accurate picture of the results. Bihar Elections are the first state assembly elections conducted, amidst the COVID-19 pandemic, by the election commission of India. The counting of votes in 243 assembly constituencies in Bihar had started from early morning. However, because of corona, a clear picture of the result is expected after 3:30 &#8211; 4:00 PM.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_qXv7fnTKmd{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_qXv7fnTKmd{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_qXv7fnTKmd{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_qXv7fnTKmd" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<p>In view of the Corona infection situation, polling station’s maximum voting capacity was set up for one thousand voters per booth. This led to an increase in the number of polling station in all three phases of election.</p>
<p>The increase led to an increase in number of EVMs. Due to the large number of polling booths, the counting is likely to take more time compared to the previous elections. While In the past, counting used to take 12 hours at maximum however, this time it may take four to six hours longer. There are only seven tables in the counting center’s auditorium as the social distancing is being maintained inside the counting center as a precaution from the corona virus. In earlier elections there used to be as many as 14 counting tables.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_Pi7HpWnK6w{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_Pi7HpWnK6w{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_Pi7HpWnK6w{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_Pi7HpWnK6w" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div>
<p>The counting is currently taking place at 55 designated centers across 38 districts of Bihar.</p>
<p><em><strong>Support IndianSpectator by subscribing to our Daily Newsletters, Submit your opinion/articles on Info.indianspectator@gmail.com</strong></em></p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://indianspectator.com/tag/bihar/" rel="tag">Bihar</a><a href="https://indianspectator.com/tag/bihar-election/" rel="tag">Bihar Election</a><a href="https://indianspectator.com/tag/election-commission/" rel="tag">election commission</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F&url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F&title=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F&media=https://indianspectator.com/wp-content/uploads/2020/11/ballotcount-e1605002259684.png&description=Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_SmME30jApa{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_SmME30jApa{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_SmME30jApa{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_SmME30jApa" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-100x100.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://indianspectator.com/author/indianspectator/">
IS NewsDesk </a>
</h3>
<p class="jeg_author_desc">
Stories curated by our interns and news crew. Originally reported or general compilation from various available sources and news agencies. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://facebook.com/indianspectator' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/spectatorindian' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://indianspectator.com/indianspectator' class='instagram'><i class='fa fa-instagram'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_6182_1_5faf02c8a3063   " data-unique="jnews_module_6182_1_5faf02c8a3063">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Chirag Paswan&#8217;s secret game helped BJP in so many ways" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/opinion/" class="category-opinion">Opinion Stack</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways">Chirag Paswan&#8217;s secret game helped BJP in so many ways</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways"><i class="fa fa-clock-o"></i> November 11, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Bihar Election Results: NDA comfortably touching the Magic number of 122 seats" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-10-at-12.53.35-PM-350x250.png" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-10-at-12.53.35-PM-350x250.png 350w, https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-10-at-12.53.35-PM-120x86.png 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/elections/" class="category-elections">Elections</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/">Bihar Election Results: NDA comfortably touching the Magic number of 122 seats</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/"><i class="fa fa-clock-o"></i> November 10, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/elections/elections-bihar-elections-initial-trends-started-mgb-takes-early-lead-over-nda/"><div class="thumbnail-container animate-lazy  size-715 "><img width="347" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Bihar Elections: Initial trends started, MGB takes early lead over NDA" loading="lazy" data-src="https://indianspectator.com/wp-content/uploads/2020/11/2020_Bihar_voting_phases-e1604983202371.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/elections/" class="category-elections">Elections</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/elections-bihar-elections-initial-trends-started-mgb-takes-early-lead-over-nda/">Bihar Elections: Initial trends started, MGB takes early lead over NDA</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/elections/elections-bihar-elections-initial-trends-started-mgb-takes-early-lead-over-nda/"><i class="fa fa-clock-o"></i> November 10, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/elections/elections-bihar-elections-exit-poll-predicts-majority-maha-gathbandhan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Bihar Elections: Exit poll predicts a majority for Maha Gathbandhan" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/Exit-polls-bihar-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/Exit-polls-bihar-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/11/Exit-polls-bihar-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/elections/" class="category-elections">Elections</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/elections-bihar-elections-exit-poll-predicts-majority-maha-gathbandhan/">Bihar Elections: Exit poll predicts a majority for Maha Gathbandhan</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/elections/elections-bihar-elections-exit-poll-predicts-majority-maha-gathbandhan/"><i class="fa fa-clock-o"></i> November 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/elections/bihar-elections-third-final-phase-voting-sixteen-districts-underway/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Bihar Elections: Third and the final phase of polling is underway" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/bihar-election-pti8-1604337648-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/bihar-election-pti8-1604337648-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/11/bihar-election-pti8-1604337648-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/elections/" class="category-elections">Elections</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/elections/bihar-elections-third-final-phase-voting-sixteen-districts-underway/">Bihar Elections: Third and the final phase of polling is underway</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/elections/bihar-elections-third-final-phase-voting-sixteen-districts-underway/"><i class="fa fa-clock-o"></i> November 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/bihar/uttarpradesh-cm-yogi-adityanath-campaigns-bjp-jdu-bihar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="UttarPradesh CM Yogi Adityanath campaigns for BJP-JDU alliance in Bihar" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/yogi-adityanath-pti191219-2-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/yogi-adityanath-pti191219-2-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/11/yogi-adityanath-pti191219-2-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/bihar/uttarpradesh-cm-yogi-adityanath-campaigns-bjp-jdu-bihar/">UttarPradesh CM Yogi Adityanath campaigns for BJP-JDU alliance in Bihar</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/bihar/uttarpradesh-cm-yogi-adityanath-campaigns-bjp-jdu-bihar/"><i class="fa fa-clock-o"></i> November 6, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
 <div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_6182_1_5faf02c8a3063 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":6182,"include_category":"355","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://indianspectator.com/elections/why-official-bihar-election-result-declaration-may-be-delayed/" data-title="Why official Bihar Election result declaration may get delayed ?" data-id="6182" data-prev="https://indianspectator.com/elections/elections-bihar-election-result-nda-comfortably-touching-magic-number-onetwentytwo-seats/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_6182_2_5faf02c8a8503  normal " data-unique="jnews_module_6182_2_5faf02c8a8503">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recommended Stories</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/health/caped-run-pinkathon-new-delhi/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pinkathon" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi.jpg 700w, https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi-600x400.jpg 600w, https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi-300x200.jpg 300w, https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi-696x464.jpg 696w, https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi-630x420.jpg 630w, https://indianspectator.com/wp-content/uploads/2017/09/Pinkathon_new_delhi-450x300.jpg 450w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/health/caped-run-pinkathon-new-delhi/">Pinkathon New Delhi : CAPED India Successfully Completes Cervical Awareness Run</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/health/caped-run-pinkathon-new-delhi/"><i class="fa fa-clock-o"></i> September 20, 2017 - Updated On December 31, 2017</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/socialmedia/facebook-announced-tinder-like-dating-app/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="67" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Facebook dating app" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker.png" data-srcset="https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker.png 800w, https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker-600x337.png 600w, https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker-300x168.png 300w, https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker-768x431.png 768w, https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker-696x385.png 696w, https://indianspectator.com/wp-content/uploads/2018/05/facebook-matchmaker-748x420.png 748w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/socialmedia/facebook-announced-tinder-like-dating-app/">Facebook Geared Up To Take On Tinder, Announced Their Dating App</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/socialmedia/facebook-announced-tinder-like-dating-app/"><i class="fa fa-clock-o"></i> May 6, 2018 - Updated On November 12, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/counselling-results-for-neet-2020-declared-heres-how-to-check/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Counselling results for NEET 2020 declared, here&#8217;s how to check" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-07-at-10.25.31-PM-120x86.png" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-07-at-10.25.31-PM-120x86.png 120w, https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-07-at-10.25.31-PM-350x250.png 350w, https://indianspectator.com/wp-content/uploads/2020/11/Screenshot-2020-11-07-at-10.25.31-PM-750x536.png 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/counselling-results-for-neet-2020-declared-heres-how-to-check/">Counselling results for NEET 2020 declared, here&#8217;s how to check</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/counselling-results-for-neet-2020-declared-heres-how-to-check/"><i class="fa fa-clock-o"></i> November 7, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_6182_2_5faf02c8a8503 = {"header_icon":"","first_title":"Recommended Stories","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_6182_0_5faf02c8ab0e7">
<h3 class="jeg_block_title"><span>Popular Stories</span></h3>
</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/exclusives/win-kbc-play-along-trick/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="184" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Trick to Win KBC Play Along" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d.jpg 760w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-600x316.jpg 600w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-300x158.jpg 300w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-696x366.jpg 696w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/exclusives/win-kbc-play-along-trick/" data-num="01">Ultimate Trick to Win KBC play along every single time</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fexclusives%2Fwin-kbc-play-along-trick%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Ultimate+Trick+to+Win+KBC+play+along+every+single+time&url=https%3A%2F%2Findianspectator.com%2Fexclusives%2Fwin-kbc-play-along-trick%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/planet-tech/jiofi-6-jmr815-unlock-review-price/" data-num="02">JioFi 6 JMR815 4G Router: Review, Unlock, Box Contents &#8211; Price 999INR</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fplanet-tech%2Fjiofi-6-jmr815-unlock-review-price%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=JioFi+6+JMR815+4G+Router%3A+Review%2C+Unlock%2C+Box+Contents+%E2%80%93+Price+999INR&url=https%3A%2F%2Findianspectator.com%2Fplanet-tech%2Fjiofi-6-jmr815-unlock-review-price%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/planet-tech/mi-band-hrx-edition-review/" data-num="03">Xiaomi Mi Band HRX edition review, accurate and more affordable than ever</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fplanet-tech%2Fmi-band-hrx-edition-review%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Xiaomi+Mi+Band+HRX+edition+review%2C+accurate+and+more+affordable+than+ever&url=https%3A%2F%2Findianspectator.com%2Fplanet-tech%2Fmi-band-hrx-edition-review%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/counselling-results-for-neet-2020-declared-heres-how-to-check/" data-num="04">Counselling results for NEET 2020 declared, here&#8217;s how to check</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fnation%2Fcounselling-results-for-neet-2020-declared-heres-how-to-check%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Counselling+results+for+NEET+2020+declared%2C+here%E2%80%99s+how+to+check&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fcounselling-results-for-neet-2020-declared-heres-how-to-check%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/exclusives/top-5-red-light-areas-in-india/" data-num="05">The Story Of Negligence, Corruption,&#038; Violence : Top 5 Red Light Areas In India.</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fexclusives%2Ftop-5-red-light-areas-in-india%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=The+Story+Of+Negligence%2C+Corruption%2C%26+Violence+%3A+Top+5+Red+Light+Areas+In+India.&url=https%3A%2F%2Findianspectator.com%2Fexclusives%2Ftop-5-red-light-areas-in-india%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li></ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_6182_3_5faf02c8afb57   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_LsbVd3P1t2{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_LsbVd3P1t2{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_LsbVd3P1t2{ width:300px !important; height:250px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_LsbVd3P1t2" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_yL2BoXcxp4{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_yL2BoXcxp4{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_yL2BoXcxp4{ width:336px !important; height:280px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_yL2BoXcxp4" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="4438415256"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-6182 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://indianspectator.com/">
<img class='lazyload' src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>Concise, Contextual, and Unconventional, so that you always stay informed! A ‘not for profit’ independent venture, simplifying news related to Politics, Policy, Governance, Economy and Technology.<br> <br><a href="https://indianspectator.com/about/">LEARN MORE »</a></p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-9">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://indianspectator.com/politics/rahul-gandhi-is-like-a-keen-student-without-the-necessary-aptitude/">Rahul Gandhi is like a keen student without the necessary aptitude, said Barack Obama</a>
</li>
<li>
<a href="https://indianspectator.com/politics/former-rajasthan-dy-chief-minister-sachin-pilot-tests-positive-for-covid-19">Former Rajasthan Dy Chief Minister, Sachin Pilot tested positive for Covid-19</a>
</li>
<li>
<a href="https://indianspectator.com/nation/narendra-modi-uncovers-cast-figure-swami-vivekananda-jnu-campus/">Pradhan Sevak Narendra Modi uncovers a cast figure of Swami Vivekananda at JNU</a>
</li>
</ul>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_6182_4_5faf02c8b1979   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_b1Wuy03xMO{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_b1Wuy03xMO{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_b1Wuy03xMO{ width:300px !important; height:250px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_b1Wuy03xMO" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="4438415256"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li id="menu-item-3118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3118"><a href="https://feeds.feedburner.com/indianspectator">RSS</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://indianspectator.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://indianspectator.com/about/">About Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://indianspectator.com/contact/">Contact Us</a></li>
</ul>
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a> </div>
</div>


<p class="copyright"> © 2020 <a>Indian Spectator</a> - The Unbiased Estate </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5635"><a href="https://indianspectator.com/">Home</a></li>
<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="https://indianspectator.com/subscription/">Subscription</a></li>
<li id="menu-item-5637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5637"><a href="#">Category</a>
<ul class="sub-menu">
<li id="menu-item-5638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="https://indianspectator.com/business/">Business</a></li>
<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="https://indianspectator.com/culture/">Culture</a></li>
<li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li id="menu-item-5641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5641"><a href="https://indianspectator.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="https://indianspectator.com/health/">Health</a></li>
<li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="https://indianspectator.com/travel/">Travel</a></li>
<li id="menu-item-5644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="https://indianspectator.com/opinion/">Opinion</a></li>
<li id="menu-item-5645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="https://indianspectator.com/tech/">Tech</a></li>
<li id="menu-item-5647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5647"><a href="https://indianspectator.com/world/">World</a></li>
</ul>
</li>
<li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5803"><a href="https://indianspectator.com/about/">About Us</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://indianspectator.com/contact/">Contact Us</a></li>
<li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5805"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://indianspectator.com/terms-of-use/">Terms Of Use</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/jegtheme/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a>Indian Spectator</a> - The Unbiased Estate</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="ab3d5b2fee">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="ab3d5b2fee">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="ab3d5b2fee">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-83721036-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-83721036-1&#039;); &lt;/script&gt;', 'auto')
	              	ga('send', 'pageview')
				</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" data-image-url="" data-title="Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Findianspectator.com%2Felections%2Fwhy-official-bihar-election-result-declaration-may-be-delayed%2F" data-image-url="" data-title="Why+official+Bihar+Election+result+declaration+may+get+delayed+%3F"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="https://indianspectator.com/privacy-policy/">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
<div class='jpw_popup'>
<h5>Are you sure want to unlock this post?</h5>
<span>Unlock left : 0</span>
<button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
<button type='button' class='btn no'>No</button>
</div>
</div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
<div class='jpw_popup'>
<h5>Are you sure want to cancel subscription?</h5>
<button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
<button type='button' class='btn no'>No</button>
</div>
</div> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=7.0.7' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b8e5c33061e7faa5432877ddf60e6881","fragment_name":"wc_fragments_b8e5c33061e7faa5432877ddf60e6881","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=7.1.3' id='lazysizes-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=7.1.3' id='bgset-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=7.1.3' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/superfish.js?ver=7.1.3' id='superfish-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=7.1.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=7.1.3' id='waypoint-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=7.1.3' id='scrollto-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=7.1.3' id='parallax-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=7.1.3' id='okaynav-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=7.1.3' id='mousewheel-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=7.1.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=7.1.3' id='smartresize-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=7.1.3' id='chosen-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=7.1.3' id='magnific-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=7.1.3' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=7.1.3' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=7.1.3' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.3' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=7.1.3' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/indianspectator.com\/elections\/elections-why-official-bihar-election-result-declaration-may-get-delayed","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"6182","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"indianspectator.com","zoom_button":"1","autoload_limit":"10","autoload_content":"","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/main.js?ver=7.1.3' id='jnews-main-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/woocommerce.js?ver=7.1.3' id='jnews-woocommerce-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=7.1.3' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=7.1.3' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=7.1.3' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
