<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://indianspectator.com/xmlrpc.php" />
<meta property="og:type" content="article">
<meta property="og:title" content="National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya">
<meta property="og:site_name" content="Indian Spectator">
<meta property="og:description" content="&amp;nbsp; With reference to the Hathras rape incident, the National commission for women, a statutory body that looks after the">
<meta property="og:url" content="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg">
<meta property="og:image:height" content="392">
<meta property="og:image:width" content="696">
<meta property="article:published_time" content="2020-10-06T13:13:57+00:00">
<meta property="article:modified_time" content="2020-10-06T14:42:25+00:00">
<meta property="article:author" content="https://facebook.com/indianspectator">
<meta property="article:section" content="Nation">
<meta property="article:tag" content="National commission for woman">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya">
<meta name="twitter:description" content="&nbsp; With reference to the Hathras rape incident, the National commission for women, a statutory body that looks after the">
<meta name="twitter:url" content="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/">
<meta name="twitter:site" content="https://twitter.com/spectatorindian">
<meta name="twitter:image:src" content="https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg">
<meta name="twitter:image:width" content="696">
<meta name="twitter:image:height" content="392">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya</title>
<meta name="description" content="With reference to the Hathras rape incident, the National commission for women, statutory body that looks after the welfare of women..." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya" />
<meta property="og:description" content="With reference to the Hathras rape incident, the National commission for women, statutory body that looks after the welfare of women..." />
<meta property="og:url" content="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/" />
<meta property="og:site_name" content="Indian Spectator" />
<meta property="article:publisher" content="https://www.facebook.com/IndianSpectator" />
<meta property="article:author" content="https://facebook.com/indianspectator" />
<meta property="article:published_time" content="2020-10-06T13:13:57+00:00" />
<meta property="article:modified_time" content="2020-10-06T14:42:25+00:00" />
<meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="392" />
<meta property="fb:app_id" content="526557070875145" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/spectatorindian" />
<meta name="twitter:site" content="@SpectatorIndian" />

<link rel="amphtml" href="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Feed" href="https://indianspectator.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Comments Feed" href="https://indianspectator.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya Comments Feed" href="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indianspectator.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://indianspectator.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://indianspectator.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://indianspectator.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://indianspectator.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://indianspectator.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://indianspectator.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://indianspectator.com/wp-content/themes/jnews/style.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://indianspectator.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://indianspectator.com/wp-content/themes/jnews/data/import/newsplus/scheme.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-paywall-css' href='https://indianspectator.com/wp-content/plugins/jnews-paywall/assets/css/jpw-frontend.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://indianspectator.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://indianspectator.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/indianspectator.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://indianspectator.com/wp-json/" /><link rel="alternate" type="application/json" href="https://indianspectator.com/wp-json/wp/v2/posts/5859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indianspectator.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indianspectator.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://indianspectator.com/?p=5859' />
<link rel="alternate" type="application/json+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F&#038;format=xml" />
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-270x270.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-5859 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://indianspectator.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a>
</div>
</div>
<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
 </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_nav_account">
<ul class="jeg_accountlink jeg_menu">
<li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li> </ul>
</div><div class="jeg_separator separator5"></div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a> </div>
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/nation/">Nation</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li id="menu-item-5815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/planet-tech/">Technology</a></li>
<li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/policynews/">Policy</a></li>
<li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/explainers/">Explainers</a></li>
<li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/health/coronavirus/">Coronavirus</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_button_2">
<a href="#" class="btn outline " target="_blank">
<i class=""></i>
PRICING </a>
</div>
<div class="jeg_nav_item jeg_button_1">
<a href="https://indianspectator.com/subscription/" class="btn round " target="_blank">
<i class=""></i>
SUBSCRIBE </a>
</div><div class="jeg_nav_item jeg_cart woocommerce jeg_cart_icon">
<i class="fa fa-shopping-cart jeg_carticon"></i>
<div class="jeg_cartcontent">
<div class="widget_shopping_cart_content">
<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/nation/">Nation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/planet-tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/policynews/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/explainers/">Explainers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/health/coronavirus/">Coronavirus</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://indianspectator.com/">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap post-autoload " data-url="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/" data-title="National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya" data-id="5859" data-prev="https://indianspectator.com/politics/dushyant-chautala-jjp-leader-deputy-cm-haryana-tests-positive-for-covid-19/">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_l8cvYdrpbH{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_l8cvYdrpbH{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_l8cvYdrpbH{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_l8cvYdrpbH" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://indianspectator.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://indianspectator.com/nation/">Nation</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-100x100.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> <span class="meta_text">by</span>
<a href="https://indianspectator.com/author/indianspectator/">IS NewsDesk</a> </div>
<div class="jeg_meta_date">
<a href="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/">October 6, 2020</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time:2min read
</span>
</div> </div>
<div class="meta_right">
<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
<button class="zoom-out"><i class="fa fa-search-minus"></i></button>
<button class="zoom-reset"><i class="fa fa-refresh"></i></button>
<button class="zoom-in"><i class="fa fa-search-plus"></i></button>
</div> <div class="jeg_meta_comment"><a href="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F&media=https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg&description=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
<div class="share-secondary">
<a href="https://plus.google.com/share?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F&title=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>&nbsp;</p><div class='jnews_inline_related_post_wrapper left'>
<div class='jnews_inline_related_post'>
<div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_5859_0_5f8cd3d2927ab   " data-unique="jnews_module_5859_0_5f8cd3d2927ab">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>RELATED POSTS</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/">Amit Shah appealed to everyone to join PM Modi’s public movement in the fight against Covid-19</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/airforce-day-yudh-seva-medal-officers-balakot-airstrike-ops/">Airforce Day: Yudh Seva Medal for officers from last year&#8217;s Balakot Airstrike Ops</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/former-cbi-cheif-ashwani-kumar-found-hanging-at-his-shimla-residence/">Former CBI chief, Ashwani Kumar found hanging at his Shimla residence</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_5859_0_5f8cd3d2927ab = {"header_icon":"","first_title":"RELATED POSTS","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":5859,"include_category":"10","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
</div>
</div>
</div>
<p><img loading="lazy" class="aligncenter wp-image-5870 size-full" src="https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg" alt="Swara Bhaskar NCW " width="696" height="392" srcset="https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg 696w, https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1-300x169.jpg 300w, https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1-600x338.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>With reference to the Hathras rape incident, the National commission for women, a statutory body that looks after the welfare of women, has served notices to the Congress party leader Digvijay Singh, actress Swara Bhaskar and BJP IT cell chief Amit Malaviya, in charges for allegedly disclosing the identity of the rape victim over the internet. NCW has asked the trio for explanation, and also directed them to immediately take down those tweets and abstain from repeating the incident in future.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_hqcS3m6kGC{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_hqcS3m6kGC{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_hqcS3m6kGC{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_hqcS3m6kGC" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="3862849199"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><div class='ads-text'>ADVERTISEMENT</div></div></div>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><a href="https://twitter.com/NCWIndia?ref_src=twsrc%5Etfw">@NCWIndia</a> has served notices to <a href="https://twitter.com/amitmalviya?ref_src=twsrc%5Etfw">@amitmalviya</a> <a href="https://twitter.com/digvijaya_28?ref_src=twsrc%5Etfw">@digvijaya_28</a> &amp; <a href="https://twitter.com/ReallySwara?ref_src=twsrc%5Etfw">@ReallySwara</a> seeking explanation on their <a href="https://twitter.com/hashtag/Twitter?src=hash&amp;ref_src=twsrc%5Etfw">#Twitter</a> posts revealing the identity of the <a href="https://twitter.com/hashtag/Hathras?src=hash&amp;ref_src=twsrc%5Etfw">#Hathras</a> vicitm along with a direction to remove these posts immediately &amp; to refrain from shairng such posts in future <a href="https://twitter.com/sharmarekha?ref_src=twsrc%5Etfw">@sharmarekha</a></p>
<p>— NCW (@NCWIndia) <a href="https://twitter.com/NCWIndia/status/1313373616138985473?ref_src=twsrc%5Etfw">October 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As per the Indian Penal Code, the trio has violated section 228A, which mandates for maximum two years of imprisonment or fine or both. The code not only prohibits the disclosure of rape victim identity but constitutes a criminal offence.<br />
However, there are exceptions, incase if the the officer-in-charge of police station orders in writing for those acting in good faith or purpose of investigation, or if the victims family authorises such usage.</p>
<p><span style="color: #808080;"><strong>Support IndianSpectator by subscribing to our Daily Newsletters, Submit your opinion/articles on Info.indianspectator@gmail.com</strong></span></p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://indianspectator.com/tag/national-commission-for-woman/" rel="tag">National commission for woman</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
 <div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F&media=https://indianspectator.com/wp-content/uploads/2020/10/swara-bhaskar-2-1.jpg&description=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
<div class="share-secondary">
<a href="https://plus.google.com/share?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F&title=National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-100x100.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://indianspectator.com/author/indianspectator/">
IS NewsDesk </a>
</h3>
<p class="jeg_author_desc">
Stories curated by our interns and news crew. Originally reported or general compilation from various available sources and news agencies. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://facebook.com/indianspectator' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/spectatorindian' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://indianspectator.com/indianspectator' class='instagram'><i class='fa fa-instagram'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_5859_1_5f8cd3d297366   " data-unique="jnews_module_5859_1_5f8cd3d297366">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Amit Shah" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/10/Amit-Shah-iPhone-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/10/Amit-Shah-iPhone-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/10/Amit-Shah-iPhone-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/">Amit Shah appealed to everyone to join PM Modi’s public movement in the fight against Covid-19</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/"><i class="fa fa-clock-o"></i> October 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/airforce-day-yudh-seva-medal-officers-balakot-airstrike-ops/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="197" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Airforce Day" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/10/maxresdefault.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/10/maxresdefault.jpg 1280w, https://indianspectator.com/wp-content/uploads/2020/10/maxresdefault-300x169.jpg 300w, https://indianspectator.com/wp-content/uploads/2020/10/maxresdefault-1024x576.jpg 1024w, https://indianspectator.com/wp-content/uploads/2020/10/maxresdefault-768x432.jpg 768w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/airforce-day-yudh-seva-medal-officers-balakot-airstrike-ops/">Airforce Day: Yudh Seva Medal for officers from last year&#8217;s Balakot Airstrike Ops</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/airforce-day-yudh-seva-medal-officers-balakot-airstrike-ops/"><i class="fa fa-clock-o"></i> October 8, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/former-cbi-cheif-ashwani-kumar-found-hanging-at-his-shimla-residence/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ashwani Kumar" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/10/ashwani-m-2-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/10/ashwani-m-2-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/10/ashwani-m-2-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/former-cbi-cheif-ashwani-kumar-found-hanging-at-his-shimla-residence/">Former CBI chief, Ashwani Kumar found hanging at his Shimla residence</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/former-cbi-cheif-ashwani-kumar-found-hanging-at-his-shimla-residence/"><i class="fa fa-clock-o"></i> October 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/supreme-court-rules-against-shaheen-baghs-protest-model/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="shaheenbagh" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/10/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/10/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/10/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/supreme-court-rules-against-shaheen-baghs-protest-model/">Supreme court rules against Shaheen Bagh&#8217;s protest model</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/supreme-court-rules-against-shaheen-baghs-protest-model/"><i class="fa fa-clock-o"></i> October 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/unlock-5-0-film-theater-sets-re-open-as-government-eases-lockdown-measures/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="unlock5.0 india" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/10/pvriamgecovid-350x250.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/10/pvriamgecovid-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2020/10/pvriamgecovid-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/unlock-5-0-film-theater-sets-re-open-as-government-eases-lockdown-measures/">UNLOCK 5.0: Film theater sets to re-open as government eases lockdown measures</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/unlock-5-0-film-theater-sets-re-open-as-government-eases-lockdown-measures/"><i class="fa fa-clock-o"></i> October 6, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/nation/neet-jee-exam-petition-rejected-sc-says-no-change/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="175" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="NEET, JEE Exam Petition: SC Says- No Change In Aforementioned Schedule" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped.jpg 800w, https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-600x301.jpg 600w, https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-300x150.jpg 300w, https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-768x385.jpg 768w, https://indianspectator.com/wp-content/uploads/2020/08/800px-Supreme_Court_of_India_inside_bulidings_01_cropped-696x349.jpg 696w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://indianspectator.com/nation/" class="category-nation">Nation</a></span>
</div>
 </div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/neet-jee-exam-petition-rejected-sc-says-no-change/">NEET, JEE Exam Petition: SC Says- No Change In Aforementioned Schedule</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/neet-jee-exam-petition-rejected-sc-says-no-change/"><i class="fa fa-clock-o"></i> August 17, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_5859_1_5f8cd3d297366 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":5859,"include_category":"10","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class='jnews-autoload-splitter' data-url="https://indianspectator.com/nation/national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya/" data-title="National Commission for Woman sends notice to Swara Bhaskar, Digvijay and Amit Malviya" data-id="5859" data-prev="https://indianspectator.com/politics/dushyant-chautala-jjp-leader-deputy-cm-haryana-tests-positive-for-covid-19/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_5859_2_5f8cd3d29d241  normal " data-unique="jnews_module_5859_2_5f8cd3d29d241">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recommended Stories</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/times-ai-hub-lauds-industrial-use/"><div class="thumbnail-container animate-lazy  size-715 "><img width="115" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Times AI Hub" loading="lazy" sizes="(max-width: 115px) 100vw, 115px" data-src="https://indianspectator.com/wp-content/uploads/2018/01/visibility_big.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2018/01/visibility_big.jpg 640w, https://indianspectator.com/wp-content/uploads/2018/01/visibility_big-600x450.jpg 600w, https://indianspectator.com/wp-content/uploads/2018/01/visibility_big-300x225.jpg 300w, https://indianspectator.com/wp-content/uploads/2018/01/visibility_big-80x60.jpg 80w, https://indianspectator.com/wp-content/uploads/2018/01/visibility_big-265x198.jpg 265w, https://indianspectator.com/wp-content/uploads/2018/01/visibility_big-560x420.jpg 560w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/times-ai-hub-lauds-industrial-use/">Times AI Hub Lauds ‘Industrial uses of AI’ In Its Maiden Event</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/times-ai-hub-lauds-industrial-use/"><i class="fa fa-clock-o"></i> January 28, 2018</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/explainers/capital-punishment-ineffective-too-expensive/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="75" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rochin Chandra" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2018/10/PicsArt_10-09-05.27.57-e1539047126107.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2018/10/PicsArt_10-09-05.27.57-e1539047126107.jpg 750w, https://indianspectator.com/wp-content/uploads/2018/10/PicsArt_10-09-05.27.57-e1539047126107-600x374.jpg 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/explainers/capital-punishment-ineffective-too-expensive/">Death For Child Rapists Ineffective And Too Expensive, Says Policy Paper</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/explainers/capital-punishment-ineffective-too-expensive/"><i class="fa fa-clock-o"></i> October 9, 2018</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/opinion/evidence-based-crime-policy-ccpp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="65" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ccpp" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2019/01/ff_vectorizedsml-e1547148485302.png" data-srcset="https://indianspectator.com/wp-content/uploads/2019/01/ff_vectorizedsml-e1547148485302.png 800w, https://indianspectator.com/wp-content/uploads/2019/01/ff_vectorizedsml-e1547148485302-600x323.png 600w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/opinion/evidence-based-crime-policy-ccpp/">Why does India need evidence-based crime policy more than ever?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/opinion/evidence-based-crime-policy-ccpp/"><i class="fa fa-clock-o"></i> January 11, 2019</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_5859_2_5f8cd3d29d241 = {"header_icon":"","first_title":"Recommended Stories","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"random","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div><div class="widget widget_jnews_popular" id="jnews_popular-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_5859_0_5f8cd3d2a0221">
<h3 class="jeg_block_title"><span>Popular Stories</span></h3>
</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
<div class="jeg_thumb">
<a href="https://indianspectator.com/win-kbc-play-along-trick/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="184" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Trick to Win KBC Play Along" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d.jpg 760w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-600x316.jpg 600w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-300x158.jpg 300w, https://indianspectator.com/wp-content/uploads/2017/10/800x480_0854e27dffd2347e1031b0870185879d-696x366.jpg 696w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/win-kbc-play-along-trick/" data-num="01">Ultimate Trick to Win KBC play along every single time</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fwin-kbc-play-along-trick%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Ultimate+Trick+to+Win+KBC+play+along+every+single+time&url=https%3A%2F%2Findianspectator.com%2Fwin-kbc-play-along-trick%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/jiofi-6-jmr815-unlock-review-price/" data-num="02">JioFi 6 JMR815 4G Router: Review, Unlock, Box Contents &#8211; Price 999INR</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fjiofi-6-jmr815-unlock-review-price%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=JioFi+6+JMR815+4G+Router%3A+Review%2C+Unlock%2C+Box+Contents+%E2%80%93+Price+999INR&url=https%3A%2F%2Findianspectator.com%2Fjiofi-6-jmr815-unlock-review-price%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/neet-jee-exam-petition-rejected-sc-says-no-change/" data-num="03">NEET, JEE Exam Petition: SC Says- No Change In Aforementioned Schedule</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fnation%2Fneet-jee-exam-petition-rejected-sc-says-no-change%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=NEET%2C+JEE+Exam+Petition%3A+SC+Says-+No+Change+In+Aforementioned+Schedule&url=https%3A%2F%2Findianspectator.com%2Fnation%2Fneet-jee-exam-petition-rejected-sc-says-no-change%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/mi-band-hrx-edition-review/" data-num="04">Xiaomi Mi Band HRX edition review, accurate and more affordable than ever</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fmi-band-hrx-edition-review%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Xiaomi+Mi+Band+HRX+edition+review%2C+accurate+and+more+affordable+than+ever&url=https%3A%2F%2Findianspectator.com%2Fmi-band-hrx-edition-review%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/" data-num="05">Amit Shah appealed to everyone to join PM Modi’s public movement in the fight against Covid-19</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Fpressrelease%2Famit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="https://twitter.com/intent/tweet?text=Amit+Shah+appealed+to+everyone+to+join+PM+Modi%E2%80%99s+public+movement+in+the+fight+against+Covid-19&url=https%3A%2F%2Findianspectator.com%2Fpressrelease%2Famit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li></ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_5859_3_5f8cd3d2a56c1   '><div class='ads-wrapper'><div class="">
<style type='text/css' scoped>
                            .adsslot_0XZnl7SHYU{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_0XZnl7SHYU{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_0XZnl7SHYU{ width:300px !important; height:250px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_0XZnl7SHYU" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="7088629329"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-5859 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>
</div>
 <div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://indianspectator.com/">
<img class='lazyload' src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>Concise, Contextual, and Unconventional, so that you always stay informed! A ‘not for profit’ independent venture, simplifying news related to Politics, Policy, Governance, Economy and Technology.<br> <br><a href="https://indianspectator.com/about/">LEARN MORE »</a></p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-9">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div>
<ul>
<li>
<a href="https://indianspectator.com/pressrelease/amit-shah-appealed-to-everyone-to-join-pm-modis-public-movement-in-the-fight-against-covid-19/">Amit Shah appealed to everyone to join PM Modi’s public movement in the fight against Covid-19</a>
</li>
<li>
<a href="https://indianspectator.com/nation/airforce-day-yudh-seva-medal-officers-balakot-airstrike-ops/">Airforce Day: Yudh Seva Medal for officers from last year&#8217;s Balakot Airstrike Ops</a>
</li>
<li>
<a href="https://indianspectator.com/nation/former-cbi-cheif-ashwani-kumar-found-hanging-at-his-shimla-residence/">Former CBI chief, Ashwani Kumar found hanging at his Shimla residence</a>
</li>
</ul>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_5859_4_5f8cd3d2a6e8f   '><div class='ads-wrapper'><div class="">
 <style type='text/css' scoped>
                            .adsslot_GBoKQaCSRv{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_GBoKQaCSRv{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_GBoKQaCSRv{ width:300px !important; height:250px !important; } }

                        </style>
<ins class="adsbygoogle adsslot_GBoKQaCSRv" style="display:inline-block;" data-ad-client="ca-pub-2768017788671384" data-ad-slot="4438415256"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div></div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a> </div>
</div>

<p class="copyright"> © 2020 <a>Indian Spectator</a> - The Unbiased Estate </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5635"><a href="https://indianspectator.com/">Home</a></li>
<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="https://indianspectator.com/subscription/">Subscription</a></li>
<li id="menu-item-5637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5637"><a href="#">Category</a>
<ul class="sub-menu">
<li id="menu-item-5638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="https://indianspectator.com/business/">Business</a></li>
<li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="https://indianspectator.com/culture/">Culture</a></li>
<li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="https://indianspectator.com/economy/">Economy</a></li>
<li id="menu-item-5641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5641"><a href="https://indianspectator.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="https://indianspectator.com/health/">Health</a></li>
<li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="https://indianspectator.com/travel/">Travel</a></li>
<li id="menu-item-5644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="https://indianspectator.com/opinion/">Opinion</a></li>
<li id="menu-item-5645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5645"><a href="https://indianspectator.com/politics/">Politics</a></li>
<li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="https://indianspectator.com/tech/">Tech</a></li>
<li id="menu-item-5647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5647"><a href="https://indianspectator.com/world/">World</a></li>
</ul>
</li>
<li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5803"><a href="https://indianspectator.com/about/">About Us</a></li>
<li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://indianspectator.com/contact/">Contact Us</a></li>
<li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5805"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5806"><a href="https://indianspectator.com/terms-of-use/">Terms Of Use</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a>Indian Spectator</a> - The Unbiased Estate</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="0d56a536dd">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="0d56a536dd">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="0d56a536dd">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" data-image-url="" data-title="National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Findianspectator.com%2Fnation%2Fnational-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya%2F" data-image-url="" data-title="National+Commission+for+Woman+sends+notice+to+Swara+Bhaskar%2C+Digvijay+and+Amit+Malviya"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><div id='jpw_unlock_popup' class='jeg_popup mfp-with-anim mfp-hide'>
<div class='jpw_popup'>
<h5>Are you sure want to unlock this post?</h5>
<span>Unlock left : 0</span>
<button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
<button type='button' class='btn no'>No</button>
</div>
</div><div id='jpw_cancel_subs_popup' class='jeg_popup mfp-with-anim mfp-hide'>
<div class='jpw_popup'>
<h5>Are you sure want to cancel subscription?</h5>
<button type='button' class='btn yes'><span>Yes</span><i class="fa fa-spinner fa-pulse" style="display: none;"></i></button>
<button type='button' class='btn no'>No</button>
</div>
</div> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-paywall/assets/js/frontend.js?ver=7.0.7' id='jnews-paywall-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b8e5c33061e7faa5432877ddf60e6881","fragment_name":"wc_fragments_b8e5c33061e7faa5432877ddf60e6881","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/indianspectator.com\/nation-national-commission-for-woman-sends-notice-to-swara-bhaskar-digvijay-and-amit-malviya","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"5859","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"indianspectator.com","zoom_button":"1","autoload_limit":"10","autoload_content":"","paywall_login":"Login to purchase or access your purchased package","paywall_register":"Register to purchase or access your purchased package"};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.3' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://indianspectator.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://indianspectator.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
