<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://indianspectator.com/wp-content/litespeed/cssjs/4f32e.css?18a89" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="preload" as="font" href="/wp-content/themes/jnews/assets/dist/font/jegicon.woff" data-wpacu-preload-font="1" crossorigin><link rel="preload" as="font" href="/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2" data-wpacu-preload-font="1" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/faustina/v7/XLYlIZPxYpJfTbZAFV-_HcxopH8u.woff2" data-wpacu-preload-font="1" crossorigin><title>Hanuman Beniwal&#039;s supporters created havoc on Shahjahanpur toll: Video</title><meta name="description" content="The toll plaza showed in the video is Shahjahanpur toll, situated on NH 48 that connects Jaipur to Delhi. Hanuman Beniwals supporters member." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hanuman Beniwal&#039;s supporters created havoc on Shahjahanpur toll: Video" /><meta property="og:description" content="The toll plaza showed in the video is Shahjahanpur toll, situated on NH 48 that connects Jaipur to Delhi. Hanuman Beniwals supporters member." /><meta property="og:url" content="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/" /><meta property="og:site_name" content="Indian Spectator" /><meta property="article:publisher" content="https://www.facebook.com/IndianSpectator" /><meta property="article:author" content="https://facebook.com/indianspectator" /><meta property="article:published_time" content="2021-01-20T07:46:08+00:00" /><meta property="article:modified_time" content="2021-01-20T08:51:44+00:00" /><meta property="og:image" content="https://indianspectator.com/wp-content/uploads/2021/01/743847-shahjahnpur-toll-plaza-e1611132088302.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="365" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@https://twitter.com/spectatorindian" /><meta name="twitter:site" content="@SpectatorIndian" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="IS NewsDesk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><link rel="amphtml" href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Feed" href="https://indianspectator.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Indian Spectator &raquo; Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video Comments Feed" href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/feed/" /><style type='text/css' data-wpacu-inline-css-file='1'>/*
Theme Name: JNews
Version: 7.1.8
Theme URI: http://themeforest.net
Description: JNews
Author: Jegtheme
Author URI: http://jegtheme.com/
License: GNU General Public License v2.0
License URI: http://www.gnu.org/licenses/gpl-2.0.html
Tags:  custom-background,custom-colors, custom-menu, editor-style, featured-images, full-width-template, sticky-post, theme-options, threaded-comments, translation-ready
Text Domain: jnews
*/</style><style type='text/css' data-wpacu-inline-css-file='1'>.selectShare-inner{position:absolute;display:none;z-index:1000;top:0;left:0}.select_share.jeg_share_button{position:relative;background:#fff;border-radius:5px;padding:0 5px;margin:0;-webkit-box-shadow:0 3px 15px 1px rgba(0,0,0,.2);box-shadow:0 3px 15px 1px rgba(0,0,0,.2)}.selectShare-arrowClip{position:absolute;bottom:-10px;left:50%;clip:rect(10px 20px 20px 0);margin-left:-10px}.selectShare-arrowClip .selectShare-arrow{display:block;width:20px;height:20px;background-color:#fff;-webkit-transform:rotate(45deg) scale(.5);transform:rotate(45deg) scale(.5)}.select_share.jeg_share_button button{cursor:pointer;opacity:.75;display:inline-block;width:44px;max-width:44px;height:38px;line-height:38px;white-space:nowrap;padding:0 10px;color:#fff;outline:0;background:0 0;margin:0;border:none;border-radius:0;text-align:center;-webkit-backface-visibility:hidden;backface-visibility:hidden;-webkit-transition:.2s;-o-transition:.2s;transition:.2s}.select_share.jeg_share_button button:hover{opacity:1}.select_share.jeg_share_button button.expanded{width:auto;max-width:none;padding:0 12px}.select_share.jeg_share_button button i.fa{color:#000}</style><link rel="alternate" type="application/json+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" /><link rel="alternate" type="text/xml+oembed" href="https://indianspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F&#038;format=xml" /><link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://indianspectator.com/wp-content/uploads/2019/05/cropped-49158332_1174248052730009_9077670210550366208_o-e1559027234373-1-270x270.jpg" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-6735 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://indianspectator.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a></div></div><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_separator separator5"></div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/indianspectator" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://instagram.com/indianspectator" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/nation/">Nation</a></li><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/politics/">Politics</a></li><li id="menu-item-5808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/economy/">Economy</a></li><li id="menu-item-5815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/planet-tech/">Technology</a></li><li id="menu-item-4197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/policynews/">Policy</a></li><li id="menu-item-5809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/explainers/">Explainers</a></li><li id="menu-item-5813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/health/coronavirus/">Coronavirus</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5810 bgnav" data-item-row="default"><a href="https://indianspectator.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/nation/">Nation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5808 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5815 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/planet-tech/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4197 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/policynews/">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5809 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/explainers/">Explainers</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5813 bgnav" data-item-row="default"><a href="https://indianspectator.com/category/health/coronavirus/">Coronavirus</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://indianspectator.com/">
<img class='jeg_logo_img' src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/05/logoheaderISretina_v.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png" data-dark-srcset="https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 1x, https://indianspectator.com/wp-content/uploads/2020/10/foterLogo-e1601919596656.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload " data-url="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/" data-title="Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video" data-id="6735" data-prev="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><p id="breadcrumbs"><span><span><a href="https://indianspectator.com/">Home</a> &gt;&gt; <span><a href="https://indianspectator.com/category/trending/">Trending</a> &gt;&gt; <span class="breadcrumb_last" aria-current="page">Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video</span></span></span></span></p></div><div class="entry-header"><h1 class="jeg_post_title">Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-150x150.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><noscript><img src="https://indianspectator.com/wp-content/uploads/2018/08/logo-newsdesk-e1534678606578-150x150.jpg" width="80" height="80" alt="IS NewsDesk" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></noscript> <span class="meta_text">by</span>
<a href="https://indianspectator.com/author/indianspectator/">IS NewsDesk</a></div><div class="jeg_meta_date">
<a href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/">January 20, 2021</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://indianspectator.com/category/politics/" rel="category tag">Politics</a>, <a href="https://indianspectator.com/category/trending/" rel="category tag">Trending</a> </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NTAiIGhlaWdodD0iMzY1IiB2aWV3Qm94PSIwIDAgNjUwIDM2NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-6739 size-full" data-src="https://indianspectator.com/wp-content/uploads/2021/01/743847-shahjahnpur-toll-plaza-e1611132088302.jpg" alt="Hanuman Beniwal's supporters vandalising a toll plaza" width="650" height="365" /><noscript><img loading="lazy" class="aligncenter wp-image-6739 size-full" src="https://indianspectator.com/wp-content/uploads/2021/01/743847-shahjahnpur-toll-plaza-e1611132088302.jpg" alt="Hanuman Beniwal's supporters vandalising a toll plaza" width="650" height="365" /></noscript>ANI&#8217;s official Twitter handle tweeted a video of 5-8 men ransacking a toll plaza somewhere in Rajasthan. Several media outlet identified the goons as supporters of a popular Rajasthan leader Hanuman Beniwal. The toll plaza showed in the video is Shahjahanpur toll, situated on NH 48 that connects Jaipur to Delhi. Hanuman Beniwal is a sitting member of Parliament from Nagaur LS seat of Rajasthan.</p><p>As it is clear in the video, some men allegedly supporters of Hanuman Beniwal, can be seen vandalising a toll plaza, breaking the boom barrier into pieces. All this could have been avoided had if the MP supporters have paid a mere amount of one hundred and twenty-five rupees.</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_6735_0_6007efc5ed81e   " data-unique="jnews_module_6735_0_6007efc5ed81e"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>RELATED POSTS</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/rajasthan-cm-ashok-gehlot-blames-bjp-coining-term-love-jihad/">Rajasthan CM Ashok Gehlot blames BJP for coining the term &#8216;Love Jihad&#8217;</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/rahul-gandhi-is-like-a-keen-student-without-the-necessary-aptitude/">Rahul Gandhi is like a keen student without the necessary aptitude, said Barack Obama</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/former-rajasthan-dy-chief-minister-sachin-pilot-tests-positive-for-covid-19/">Former Rajasthan Dy Chief Minister, Sachin Pilot tested positive for Covid-19</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div></div><p>While the supporters were having their moment, the CCTV camera of the toll plaza recorded the whole incident.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/WATCH?src=hash&amp;ref_src=twsrc%5Etfw">#WATCH</a> Rajasthan: A group of people, allegedly the supporters of Rashtriya Loktantrik Party MP Hanuman Beniwal, misbehave with employees of Shahjahanpur Toll Plaza and vandalise a toll booth when a boom barrier blocked their way while they were crossing the toll. (19.01.2021) <a href="https://t.co/KmGvt1W2Ax">pic.twitter.com/KmGvt1W2Ax</a></p><p>— ANI (@ANI) <a href="https://twitter.com/ANI/status/1351747781539450882?ref_src=twsrc%5Etfw">January 20, 2021</a></p></blockquote><p></p><p>As per a website called <a href="https://myneta.info/LokSabha2019/candidate.php?candidate_id=11760">Myneta.info</a>, Historically MP Hanuman Beniwal was convicted by the courts under IPC 147, 332, 149, 353, 149 and some cases are undergoing.</p><p><strong>Support IndianSpectator by subscribing to our Daily Newsletters, Submit your opinion/articles on Info.indianspectator@gmail.com.</strong></p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://indianspectator.com/tag/hanuman-beniwal/" rel="tag">Hanuman Beniwal</a><a href="https://indianspectator.com/tag/member-of-parliament/" rel="tag">Member of Parliament</a><a href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-on-shahjahanpur-toll/" rel="tag">NH 48</a><a href="https://indianspectator.com/tag/toll-plaza/" rel="tag">toll plaza</a></div></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist">
<a href="//api.whatsapp.com/send?text=Hanuman+Beniwal%E2%80%99s+supporters+created+havoc+on+Shahjahanpur+toll%3A+Video%0Ahttps%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Hanuman+Beniwal%E2%80%99s+supporters+created+havoc+on+Shahjahanpur+toll%3A+Video&url=https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F&title=Hanuman+Beniwal%E2%80%99s+supporters+created+havoc+on+Shahjahanpur+toll%3A+Video" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_6735_1_6007efc5efbe7   " data-unique="jnews_module_6735_1_6007efc5efbe7"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/politics/rajasthan-cm-ashok-gehlot-blames-bjp-coining-term-love-jihad/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rajasthan CM Ashok Gehlot blames BJP for coining the term &#8216;Love Jihad&#8217;" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/xashok-gehlot1-1593412027-jpg-pagespeed-ic-pac3bonmll-1594728696-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/xashok-gehlot1-1593412027-jpg-pagespeed-ic-pac3bonmll-1594728696-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2020/11/xashok-gehlot1-1593412027-jpg-pagespeed-ic-pac3bonmll-1594728696-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/rajasthan-cm-ashok-gehlot-blames-bjp-coining-term-love-jihad/">Rajasthan CM Ashok Gehlot blames BJP for coining the term &#8216;Love Jihad&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/politics/rajasthan-cm-ashok-gehlot-blames-bjp-coining-term-love-jihad/"><i class="fa fa-clock-o"></i> November 21, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/politics/rahul-gandhi-is-like-a-keen-student-without-the-necessary-aptitude/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rahul Gandhi is like a keen student without the necessary aptitude, said Barack Obama" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/Obama-Rahul-Gandhi-PTI-13112020-1200-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/Obama-Rahul-Gandhi-PTI-13112020-1200-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2020/11/Obama-Rahul-Gandhi-PTI-13112020-1200-20x13.jpg 20w, https://indianspectator.com/wp-content/uploads/2020/11/Obama-Rahul-Gandhi-PTI-13112020-1200-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/rahul-gandhi-is-like-a-keen-student-without-the-necessary-aptitude/">Rahul Gandhi is like a keen student without the necessary aptitude, said Barack Obama</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/politics/rahul-gandhi-is-like-a-keen-student-without-the-necessary-aptitude/"><i class="fa fa-clock-o"></i> November 13, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/politics/former-rajasthan-dy-chief-minister-sachin-pilot-tests-positive-for-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="71" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Former Rajasthan Dy Chief Minister, Sachin Pilot tested positive for Covid-19" loading="lazy" data-src="https://indianspectator.com/wp-content/uploads/2020/11/sachin-pilot-selfie-e1605221183736.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/former-rajasthan-dy-chief-minister-sachin-pilot-tests-positive-for-covid-19/">Former Rajasthan Dy Chief Minister, Sachin Pilot tested positive for Covid-19</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/politics/former-rajasthan-dy-chief-minister-sachin-pilot-tests-positive-for-covid-19/"><i class="fa fa-clock-o"></i> November 13, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/politics/bengal-elections-four-districts-of-west-bengal-where-aimim-may-win/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bengal Elections: 4 districts of West Bengal where AIMIM may win" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/P4-3-e1605165470703-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/P4-3-e1605165470703-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2020/11/P4-3-e1605165470703-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/bengal-elections-four-districts-of-west-bengal-where-aimim-may-win/">Bengal Elections: 4 districts of West Bengal where AIMIM may win</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/politics/bengal-elections-four-districts-of-west-bengal-where-aimim-may-win/"><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/politics/bjp-mla-from-uttarakhand-surendra-singh-jeena-died-from-corona/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="BJP MLA from Uttarakhand Surendra Singh Jeena died from Corona" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/Surender-Singh-Jeena-e1605153579881-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/Surender-Singh-Jeena-e1605153579881-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2020/11/Surender-Singh-Jeena-e1605153579881-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/politics/bjp-mla-from-uttarakhand-surendra-singh-jeena-died-from-corona/">BJP MLA from Uttarakhand Surendra Singh Jeena died from Corona</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/politics/bjp-mla-from-uttarakhand-surendra-singh-jeena-died-from-corona/"><i class="fa fa-clock-o"></i> November 12, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Chirag Paswan&#8217;s secret game helped BJP in so many ways" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2020/11/chirag-paswan-pti101120-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways/">Chirag Paswan&#8217;s secret game helped BJP in so many ways</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/opinion/chirag-paswans-secret-game-helped-bjp-many-ways/"><i class="fa fa-clock-o"></i> November 11, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div><div class='jnews-autoload-splitter' data-url="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/" data-title="Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video" data-id="6735" data-prev="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_6735_2_6007efc5f3a34  normal " data-unique="jnews_module_6735_2_6007efc5f3a34"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest News<strong> of the day</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="At least 13 died on spot and 18 injured in a road accident in Jalpaiguri" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2021/01/1610954237_600535fd2b699_acci-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2021/01/1610954237_600535fd2b699_acci-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2021/01/1610954237_600535fd2b699_acci-350x250.jpg 350w, https://indianspectator.com/wp-content/uploads/2021/01/1610954237_600535fd2b699_acci-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/">At least 13 died on spot and 18 injured in a road accident in Jalpaiguri</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/"><i class="fa fa-clock-o"></i> January 20, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/nation/government-india-declares-subash-chandra-boses-birthday-parakram-diwas/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Government of India Declares Subash Chandra Bose&#8217;s Birthday as Parakram Diwas" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2021/01/Diwas-x487-120x86.jpeg" data-srcset="https://indianspectator.com/wp-content/uploads/2021/01/Diwas-x487-120x86.jpeg 120w, https://indianspectator.com/wp-content/uploads/2021/01/Diwas-x487-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/government-india-declares-subash-chandra-boses-birthday-parakram-diwas/">Government of India Declares Subash Chandra Bose&#8217;s Birthday as Parakram Diwas</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/government-india-declares-subash-chandra-boses-birthday-parakram-diwas/"><i class="fa fa-clock-o"></i> January 19, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/nation/uttarpradesh/moradabad-ward-boys-death-nothing-vaccine-side-effect-report/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="68" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Moradabad Ward Boy&#8217;s death has nothing to do with vaccine side effect: Report" loading="lazy" data-src="https://indianspectator.com/wp-content/uploads/2021/01/EMvlzwHUUAAxfok-e1610947014166.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/uttarpradesh/moradabad-ward-boys-death-nothing-vaccine-side-effect-report/">Moradabad Ward Boy&#8217;s death has nothing to do with vaccine side effect: Report</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/uttarpradesh/moradabad-ward-boys-death-nothing-vaccine-side-effect-report/"><i class="fa fa-clock-o"></i> January 18, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/nation/barc-news-rating-lackout-may-continue-coming-months/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="BARC News Rating Blackout" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2021/01/barc-and-i-and-m-mistry-2-2-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2021/01/barc-and-i-and-m-mistry-2-2-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2021/01/barc-and-i-and-m-mistry-2-2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/nation/barc-news-rating-lackout-may-continue-coming-months/">BARC News Rating Blackout may Continue in the Coming Months</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/nation/barc-news-rating-lackout-may-continue-coming-months/"><i class="fa fa-clock-o"></i> January 18, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://indianspectator.com/planet-tech/never-ending-trouble-whatsapp-user-found-new-privacy-flaw/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="whatsapp new privacy flaw" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://indianspectator.com/wp-content/uploads/2021/01/whatsapp-copy-750x375-1-120x86.jpg" data-srcset="https://indianspectator.com/wp-content/uploads/2021/01/whatsapp-copy-750x375-1-120x86.jpg 120w, https://indianspectator.com/wp-content/uploads/2021/01/whatsapp-copy-750x375-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://indianspectator.com/planet-tech/never-ending-trouble-whatsapp-user-found-new-privacy-flaw/">Never-ending troubles for WhatsApp, user found a new privacy flaw</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://indianspectator.com/planet-tech/never-ending-trouble-whatsapp-user-found-new-privacy-flaw/"><i class="fa fa-clock-o"></i> January 17, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-6735 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"><div class="footer_widget widget_jnews_about" id="jnews_about-1"><div class="jeg_about ">
<a class="footer_logo" href="https://indianspectator.com/">
<img class='lazyload' src="https://indianspectator.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" alt="Indian Spectator" data-light-src="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png" data-light-srcset="https://indianspectator.com/wp-content/uploads/2018/08/logomindianspecretina.png 1x, https://indianspectator.com/wp-content/uploads/2018/08/logoindianspecretina.png 2x" data-dark-src="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://indianspectator.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a><p>Concise, Contextual, and Unconventional, so that you always stay informed! A ‘not for profit’ independent venture, simplifying news related to Politics, Policy, Governance, Economy and Technology.<br> <br><a href="https://indianspectator.com/about/">LEARN MORE »</a></p></div></div></div><div class="col-md-4 footer_column"><div class="footer_widget widget_recent_entries" id="recent-posts-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li>
<a href="https://indianspectator.com/trending/hanuman-beniwals-supporters-created-havoc-shahjahanpur-toll/" aria-current="page">Hanuman Beniwal&#8217;s supporters created havoc on Shahjahanpur toll: Video</a></li><li>
<a href="https://indianspectator.com/nation/west-bengal/atleast-13-died-spot-18-injured-road-accident-jalpaiguri/">At least 13 died on spot and 18 injured in a road accident in Jalpaiguri</a></li><li>
<a href="https://indianspectator.com/nation/government-india-declares-subash-chandra-boses-birthday-parakram-diwas/">Government of India Declares Subash Chandra Bose&#8217;s Birthday as Parakram Diwas</a></li></ul></div></div><div class="col-md-4 footer_column"><div class="footer_widget widget_pages" id="pages-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Quicklinks</span></h3></div><ul><li class="page_item page-item-2"><a href="https://indianspectator.com/about/">About Us</a></li><li class="page_item page-item-6620"><a href="https://indianspectator.com/career/">Career</a></li><li class="page_item page-item-31"><a href="https://indianspectator.com/contact/">Contact Us</a></li><li class="page_item page-item-6541"><a href="https://indianspectator.com/press-release-submission/">Press Release Submission</a></li></ul></div></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-6564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6564"><a href="https://indianspectator.com/prnewswire/">PRnewswire</a></li><li id="menu-item-6545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6545"><a href="https://news.google.com/publications/CAAqBwgKMO7I_QowrKf1Ag">Subscribe</a></li><li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-127"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-6626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6626"><a href="https://indianspectator.com/copyright-policy/">Copyright Policy</a></li><li id="menu-item-6635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6635"><a href="https://indianspectator.com/disclaimer/">Disclaimer</a></li></ul><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/indianspectator" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://instagram.com/indianspectator" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div></div><p class="copyright"> <a>Indian Spectator</a> - The Unbiased Estate</p></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://indianspectator.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5635"><a href="https://indianspectator.com/">Home</a></li><li id="menu-item-5637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5637"><a href="#">Category</a><ul class="sub-menu"><li id="menu-item-5638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5638"><a href="https://indianspectator.com/category/business/">Business</a></li><li id="menu-item-5639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5639"><a href="https://indianspectator.com/category/culture/">Culture</a></li><li id="menu-item-5640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5640"><a href="https://indianspectator.com/category/economy/">Economy</a></li><li id="menu-item-5641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5641"><a href="https://indianspectator.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-5642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5642"><a href="https://indianspectator.com/category/health/">Health</a></li><li id="menu-item-5643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5643"><a href="https://indianspectator.com/category/travel/">Travel</a></li><li id="menu-item-5644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5644"><a href="https://indianspectator.com/category/opinion/">Opinion</a></li><li id="menu-item-5645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5645"><a href="https://indianspectator.com/category/politics/">Politics</a></li><li id="menu-item-5646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5646"><a href="https://indianspectator.com/category/tech/">Tech</a></li><li id="menu-item-5647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5647"><a href="https://indianspectator.com/category/world/">World</a></li></ul></li><li id="menu-item-5803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5803"><a href="https://indianspectator.com/about/">About Us</a></li><li id="menu-item-5804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5804"><a href="https://indianspectator.com/contact/">Contact Us</a></li><li id="menu-item-5805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-5805"><a href="https://indianspectator.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/indianspectator" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://instagram.com/indianspectator" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a>Indian Spectator</a> - The Unbiased Estate</p></div></div></div></div></div> <script src="data:text/javascript;base64,d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpO307Z2EubD0rbmV3IERhdGU7Z2EoJ2NyZWF0ZScsJyZsdDshLS0gR2xvYmFsIHNpdGUgdGFnIChndGFnLmpzKSAtIEdvb2dsZSBBbmFseXRpY3MgLS0mZ3Q7ICZsdDtzY3JpcHQgYXN5bmMgc3JjPSZxdW90O2h0dHBzOi8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0YWcvanM/aWQ9VUEtODM3MjEwMzYtMSZxdW90OyZndDsmbHQ7L3NjcmlwdCZndDsgJmx0O3NjcmlwdCZndDsgICB3aW5kb3cuZGF0YUxheWVyID0gd2luZG93LmRhdGFMYXllciB8fCBbXTsgICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9ICAgZ3RhZygmIzAzOTtqcyYjMDM5OywgbmV3IERhdGUoKSk7ICAgIGd0YWcoJiMwMzk7Y29uZmlnJiMwMzk7LCAmIzAzOTtVQS04MzcyMTAzNi0xJiMwMzk7KTsgJmx0Oy9zY3JpcHQmZ3Q7JywnYXV0bycpCmdhKCdzZW5kJywncGFnZXZpZXcnKQ==" defer></script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" data-image-url="" data-title="Hanuman+Beniwal%E2%80%99s+supporters+created+havoc+on+Shahjahanpur+toll%3A+Video"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Findianspectator.com%2Ftrending%2Fhanuman-beniwals-supporters-created-havoc-shahjahanpur-toll%2F" data-image-url="" data-title="Hanuman+Beniwal%E2%80%99s+supporters+created+havoc+on+Shahjahanpur+toll%3A+Video"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><noscript><link rel='stylesheet' id='wpacu-moved-from-head-to-body-jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Faustina%3Aregular&#038;subset=latin-ext&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' /></noscript><!--[if lt IE 9]> <script   type='text/javascript' src='https://indianspectator.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.8' id='html5shiv-js'></script> <![endif]--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script data-no-optimize="1">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</script><script data-optimized="1" src="https://indianspectator.com/wp-content/litespeed/cssjs/d02f4.js?9627d" defer></script></body></html>

